<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Illinois Matmen High School POWER Rankings 1/17/20 | Illinois Matmen</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://illinoismatmen.com/wordpress/xmlrpc.php" />
    <meta property="og:image" content="https://illinoismatmen.com/wordpress/wp-content/uploads/2019/12/State-Power-Rankings-2019-20.png" /><meta name="author" content="Mike Bare">
<link rel="icon" type="image/png" href="http://illinoismatmen.com/wordpress/wp-content/uploads/2017/01/favicon.jpg"><link rel="alternate" type="application/rss+xml" title="Illinois Matmen &raquo; Feed" href="https://illinoismatmen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Illinois Matmen &raquo; Comments Feed" href="https://illinoismatmen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Illinois Matmen &raquo; Illinois Matmen High School POWER Rankings 1/17/20 Comments Feed" href="https://illinoismatmen.com/2020/01/17/illinois-matmen-high-school-power-rankings-11720/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/illinoismatmen.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.21"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.8-5815' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='scVBStyle-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/scVBConnector/scVBConnector.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='scVBStyleCustom-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/scVBConnector/scVBConnectorCustom.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='scVBStyleOverrideWP-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/scVBConnector/scVBConnectorOverrideWP.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='scVBStyleHideWP-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/scVBConnector/scVBConnectorHideWP.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 14px;
	line-height: 16px;
	height: 16px;
	background-image: url('https://illinoismatmen.com/wordpress/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #2c95cc;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/easy-table/themes/minimal/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://illinoismatmen.com/wordpress/wp-content/themes/Newspaper/style.css?ver=6.6.4' type='text/css' media='all' />
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='https://illinoismatmen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://illinoismatmen.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://illinoismatmen.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GO EARN IT Wrestling Apparel High School Rankings 1/16/20' href='https://illinoismatmen.com/2020/01/16/go-earn-it-wrestling-apparel-high-school-rankings-11620/' />
<meta name="generator" content="WordPress 4.4.21" />
<link rel="canonical" href="https://illinoismatmen.com/2020/01/17/illinois-matmen-high-school-power-rankings-11720/" />
<link rel='shortlink' href='https://illinoismatmen.com/?p=5407' />
<link rel="alternate" type="application/json+oembed" href="https://illinoismatmen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fillinoismatmen.com%2F2020%2F01%2F17%2Fillinois-matmen-high-school-power-rankings-11720%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://illinoismatmen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fillinoismatmen.com%2F2020%2F01%2F17%2Fillinois-matmen-high-school-power-rankings-11720%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '1933c352b5';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://illinoismatmen.com/wordpress/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://illinoismatmen.com/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://illinoismatmen.com/wordpress/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/illinoismatmen.com\/wordpress\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.4";
var td_get_template_directory_uri="https:\/\/illinoismatmen.com\/wordpress\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2c95cc";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <script type='text/javascript' src='https://illinoismatmen.com/adserver/www/delivery/spcjs.php?id=1'></script>
</head>

<body class="single single-post postid-5407 single-format-standard illinois-matmen-high-school-power-rankings-11720 single_template_3 wpb-js-composer js-comp-ver-4.9 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-header-menu-container"><ul id="menu-header-menu" class=""><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-312"><a href="https://illinoismatmen.com/">Home</a></li>
<li id="menu-item-1458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1458"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="https://illinoismatmen.com/news/">All News</a></li>
	<li id="menu-item-1554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1554"><a href="https://illinoismatmen.com/category/kids/">Kids</a></li>
	<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1459"><a href="https://illinoismatmen.com/category/high-school/">High School</a></li>
	<li id="menu-item-1460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"><a href="https://illinoismatmen.com/category/college/">College</a></li>
</ul>
</li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://illinoismatmen.com/forum">Forum</a></li>
<li id="menu-item-384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-384"><a href="#">Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-2960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2960"><a href="https://illinoismatmen.com/category/high-school/power-rankings/">GO EARN IT Power Rankings</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-1a-team-rankings/">GO EARN IT Class 1A Team</a></li>
	<li id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-1a-individual-rankings/">GO EARN IT Class 1A Individual</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-2a-team-rankings/">GO EARN IT Class 2A Team</a></li>
	<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-2a-individual-rankings/">GO EARN IT Class 2A Individual</a></li>
	<li id="menu-item-550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-3a-team-rankings/">GO EARN IT Class 3A Team</a></li>
	<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-3a-individual-rankings/">GO EARN IT Class 3A Individual</a></li>
	<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580"><a href="https://illinoismatmen.com/high-school-rankings-archives/">Past Seasons</a></li>
</ul>
</li>
<li id="menu-item-376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-376"><a href="#">Results</a>
<ul class="sub-menu">
	<li id="menu-item-671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671"><a href="https://illinoismatmen.com/ihsa-high-school-dual-results/">IHSA Dual Meets</a></li>
	<li id="menu-item-4734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4734"><a href="https://illinoismatmen.com/high-school-tournament-brackets/">IHSA Tournaments</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381"><a href="http://illinoismatmen.com/forum/forumdisplay.php?f=29">Jobs</a></li>
<li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="https://illinoismatmen.com/camps-and-clinics/">Camps</a></li>
<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577"><a href="https://illinoismatmen.com/illinoismatmen-tv-live-broadcasts/">Live</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://illinoismatmen.com/contact/">Contact</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Saturday, January 18, 2020</div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/pages/Illinois-Matmen/251007569143" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/IllinoisMatmen" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.youtube.com/user/ilmatmen" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-header-sp-logo">
            	<a href="https://illinoismatmen.com/">
		<img class="td-retina-data td-logo"  data-retina="http://illinoismatmen.com/wordpress/wp-content/uploads/2016/01/matmenlogotrans.png" src="http://illinoismatmen.com/wordpress/wp-content/uploads/2016/01/matmenlogotrans.png" alt="Illinois Matmen"/>
	</a>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
            <a href="https://illinoismatmen.com/">
        <img class="td-retina-data" data-retina="http://illinoismatmen.com/wordpress/wp-content/uploads/2016/01/matmenlogotrans.png" src="http://illinoismatmen.com/wordpress/wp-content/uploads/2016/01/matmenlogotrans.png" alt="Illinois Matmen"/>
    </a>
    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-312"><a href="https://illinoismatmen.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1458"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-442"><a href="https://illinoismatmen.com/news/">All News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1554"><a href="https://illinoismatmen.com/category/kids/">Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1459"><a href="https://illinoismatmen.com/category/high-school/">High School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1460"><a href="https://illinoismatmen.com/category/college/">College</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-335"><a href="http://illinoismatmen.com/forum">Forum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-384"><a href="#">Rankings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2960"><a href="https://illinoismatmen.com/category/high-school/power-rankings/">GO EARN IT Power Rankings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-546"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-1a-team-rankings/">GO EARN IT Class 1A Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-547"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-1a-individual-rankings/">GO EARN IT Class 1A Individual</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-548"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-2a-team-rankings/">GO EARN IT Class 2A Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-549"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-2a-individual-rankings/">GO EARN IT Class 2A Individual</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-550"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-3a-team-rankings/">GO EARN IT Class 3A Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-551"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-3a-individual-rankings/">GO EARN IT Class 3A Individual</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-580"><a href="https://illinoismatmen.com/high-school-rankings-archives/">Past Seasons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-376"><a href="#">Results</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-671"><a href="https://illinoismatmen.com/ihsa-high-school-dual-results/">IHSA Dual Meets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4734"><a href="https://illinoismatmen.com/high-school-tournament-brackets/">IHSA Tournaments</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-381"><a href="http://illinoismatmen.com/forum/forumdisplay.php?f=29">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-650"><a href="https://illinoismatmen.com/camps-and-clinics/">Camps</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-577"><a href="https://illinoismatmen.com/illinoismatmen-tv-live-broadcasts/">Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-362"><a href="https://illinoismatmen.com/contact/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://illinoismatmen.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div align="center">
<script type='text/javascript'><!--// <![CDATA[
    OA_show(1);
// ]]> --></script><noscript><a target='_blank' href='https://illinoismatmen.com/adserver/www/delivery/ck.php?n=bfaadbc'><img border='0' alt='' src='https://illinoismatmen.com/adserver/www/delivery/avw.php?zoneid=1&amp;n=bfaadbc' /></a></noscript>
</div></div>
</div>            </div>
        </div>
    </div>

</div><article id="post-5407" class="td-post-template-3 post-5407 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-high-school category-power-rankings" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://illinoismatmen.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in High School" class="entry-crumb" itemprop="url" href="https://illinoismatmen.com/category/high-school/"><span itemprop="title">High School</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Illinois Matmen High School POWER Rankings 1/17/20"><meta itemprop="url" content = "https://illinoismatmen.com/2020/01/17/illinois-matmen-high-school-power-rankings-11720/">Illinois Matmen High School POWER Rankings 1/17/20</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://illinoismatmen.com/wordpress/wp-content/uploads/2019/12/State-Power-Rankings-2019-20.png" data-caption=""><img width="1068" height="712" class="entry-thumb td-modal-image" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2019/12/State-Power-Rankings-2019-20-1068x712.png" alt="" title="State-Power-Rankings-2019-20"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://illinoismatmen.com/category/high-school/">High School</a></li><li class="entry-category"><a  href="https://illinoismatmen.com/category/high-school/power-rankings/">Power Rankings</a></li></ul>                <h1 class="entry-title">Illinois Matmen High School POWER Rankings 1/17/20</h1>

                

                <div class="td-module-meta-info">
                                        <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-17T21:28:29-06:00" >January 17, 2020</time></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5407">960</span></div>                    <div class="td-post-comments"><a href="https://illinoismatmen.com/2020/01/17/illinois-matmen-high-school-power-rankings-11720/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fillinoismatmen.com%2F2020%2F01%2F17%2Fillinois-matmen-high-school-power-rankings-11720%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Illinois+Matmen+High+School+POWER+Rankings+1%2F17%2F20&url=https%3A%2F%2Fillinoismatmen.com%2F2020%2F01%2F17%2Fillinois-matmen-high-school-power-rankings-11720%2F&via=IllinoisMatmen"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://illinoismatmen.com/2020/01/17/illinois-matmen-high-school-power-rankings-11720/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://illinoismatmen.com/2020/01/17/illinois-matmen-high-school-power-rankings-11720/&amp;media=https://illinoismatmen.com/wordpress/wp-content/uploads/2019/12/State-Power-Rankings-2019-20.png&description=Illinois+Matmen+High+School+POWER+Rankings+1%2F17%2F20" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Illinois+Matmen+High+School+POWER+Rankings+1%2F17%2F20 - https%3A%2F%2Fillinoismatmen.com%2F2020%2F01%2F17%2Fillinois-matmen-high-school-power-rankings-11720%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://illinoismatmen.com/2020/01/17/illinois-matmen-high-school-power-rankings-11720/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://illinoismatmen.com/2020/01/17/illinois-matmen-high-school-power-rankings-11720/" data-text="Illinois Matmen High School POWER Rankings 1/17/20" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
    <div class="td-post-content">
        <!-- scVBConnector start comments  --><!-- scVBConnector end comments  --><p>The Illinois Matmen High School POWER Rankings presented by <strong><a href="http://goearnit.com" target="_blank">GO EARN IT Wrestling Apparel</a></strong> represent the best-of-the-best in Illinois, ranking the top 6 teams and individuals across all 3 classes.</p>
<p>There&#8217;s a new #1 at 170 pounds. Two-time defending State Champion and University of Illinois commit Dylan Connell of Marian Central Catholic pinned defending State Champion David Ferrante of Huntley on Friday night to secure the top spot in this week&#8217;s rankings.</p>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">.<a href="https://twitter.com/mcchs_wrestling?ref_src=twsrc%5Etfw">@mcchs_wrestling</a>’s Dylan Connell pins Huntley’s David Ferrante in the second period of the 170-pound match. Both are defending state champs, both entered the night undefeated. <a href="https://t.co/jWwkZbGaTi">pic.twitter.com/jWwkZbGaTi</a></p>
<p>&mdash; Sean Hammond (@sean_hammond) <a href="https://twitter.com/sean_hammond/status/1218350178291388417?ref_src=twsrc%5Etfw">January 18, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="8776553090"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="8776553090"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="8776553090"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="8776553090"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Send any information that may influence these rankings to <a href="mailto:rankings@illinoismatmen.com" target="_blank">rankings@illinoismatmen.com</a></p>
<h3><strong>Team Rankings</strong></h3>
<div class="table-responsive"><table  style="width:100%; "  class="easy-table easy-table-minimal rankings" >
<thead>
<tr><th >RANK</th>
<th >TEAM</th>
<th >CLASS</th>
</tr>
</thead>
<tbody>
<tr><td >1</td>
<td >Montini</td>
<td >3A</td>
</tr>

<tr><td >2</td>
<td >Mt Carmel</td>
<td >3A</td>
</tr>

<tr><td >3</td>
<td >Dekalb</td>
<td >3A</td>
</tr>

<tr><td >4</td>
<td >Lockport</td>
<td >3A</td>
</tr>

<tr><td >5</td>
<td >Sandburg</td>
<td >3A</td>
</tr>

<tr><td >6</td>
<td >Glenbard North</td>
<td >3A</td>
</tr>
</tbody></table></div>
<h3><strong>106 Pounds</strong></h3>
<div class="table-responsive"><table  style="width:100%; "  class="easy-table easy-table-minimal rankings" >
<thead>
<tr><th >106</th>
<th >NAME</th>
<th >YR</th>
<th >SCHOOL</th>
<th >CLASS</th>
</tr>
</thead>
<tbody>
<tr><td >1</td>
<td >Kannon Webster</td>
<td >Fr</td>
<td >Washington</td>
<td >2A</td>
</tr>

<tr><td >2</td>
<td >Will Baysinger</td>
<td >Fr</td>
<td >Prospect</td>
<td >3A</td>
</tr>

<tr><td >3</td>
<td >Charlie Farmer</td>
<td >Jr</td>
<td >Moline</td>
<td >3A</td>
</tr>

<tr><td >4</td>
<td >Sammy Hayes</td>
<td >So</td>
<td >Sandburg</td>
<td >3A</td>
</tr>

<tr><td >5</td>
<td >Josh Glover</td>
<td >So</td>
<td >Marian Central</td>
<td >2A</td>
</tr>

<tr><td >6</td>
<td >Caelan Riley</td>
<td >So</td>
<td >Libertyville</td>
<td >3A</td>
</tr>
</tbody></table></div>
<h3><strong>113 Pounds</strong></h3>
<div class="table-responsive"><table  style="width:100%; "  class="easy-table easy-table-minimal rankings" >
<thead>
<tr><th >113</th>
<th >NAME</th>
<th >YR</th>
<th >SCHOOL</th>
<th >CLASS</th>
</tr>
</thead>
<tbody>
<tr><td >1</td>
<td >Diego Sotelo</td>
<td >Jr</td>
<td >Marmion</td>
<td >3A</td>
</tr>

<tr><td >2</td>
<td >Sergio Lemley</td>
<td >Fr</td>
<td >Mt Carmel</td>
<td >3A</td>
</tr>

<tr><td >3</td>
<td >Nick Gonzalez</td>
<td >So</td>
<td >Montini</td>
<td >3A</td>
</tr>

<tr><td >4</td>
<td >Jacob Macatangay</td>
<td >So</td>
<td >Plainfield North</td>
<td >3A</td>
</tr>

<tr><td >5</td>
<td >Chad Bellis</td>
<td >Jr</td>
<td >Bloomington </td>
<td >2A</td>
</tr>

<tr><td >6</td>
<td >Tavius Hosley</td>
<td >So</td>
<td >Tolono Unity</td>
<td >1A</td>
</tr>
</tbody></table></div>
<h3><strong>120 Pounds</strong></h3>
<div class="table-responsive"><table  style="width:100%; "  class="easy-table easy-table-minimal rankings" >
<thead>
<tr><th >120</th>
<th >NAME</th>
<th >YR</th>
<th >SCHOOL</th>
<th >CLASS</th>
</tr>
</thead>
<tbody>
<tr><td >1</td>
<td >Colton Drousias</td>
<td >Sr</td>
<td >Mt Carmel</td>
<td >3A</td>
</tr>

<tr><td >2</td>
<td >Nain Vasquez </td>
<td >Jr</td>
<td >Montini</td>
<td >3A</td>
</tr>

<tr><td >3</td>
<td >Josh Koderhandt</td>
<td >Jr</td>
<td >Belleville West</td>
<td >3A</td>
</tr>

<tr><td >4</td>
<td >Nasir Bailey</td>
<td >Fr</td>
<td >TF North</td>
<td >2A</td>
</tr>

<tr><td >5</td>
<td >Anthony Schickel</td>
<td >Sr</td>
<td >Oak Forest</td>
<td >2A</td>
</tr>

<tr><td >6</td>
<td >Danny Curran</td>
<td >So</td>
<td >Dekalb</td>
<td >3A</td>
</tr>
</tbody></table></div>
<h3><strong>126 Pounds</strong></h3>
<div class="table-responsive"><table  style="width:100%; "  class="easy-table easy-table-minimal rankings" >
<thead>
<tr><th >126</th>
<th >NAME</th>
<th >YR</th>
<th >SCHOOL</th>
<th >CLASS</th>
</tr>
</thead>
<tbody>
<tr><td >1</td>
<td >Dylan Ragusin</td>
<td >Sr</td>
<td >Montini</td>
<td >3A</td>
</tr>

<tr><td >2</td>
<td >Jacob Rundell</td>
<td >Sr</td>
<td >OPRF</td>
<td >3A</td>
</tr>

<tr><td >3</td>
<td >Mike Kaminski</td>
<td >Sr</td>
<td >Lockport</td>
<td >3A</td>
</tr>

<tr><td >4</td>
<td >Sam Spencer</td>
<td >Sr</td>
<td >Huntley</td>
<td >3A</td>
</tr>

<tr><td >5</td>
<td >Joey Cape</td>
<td >Jr</td>
<td >Washington</td>
<td >2A</td>
</tr>

<tr><td >6</td>
<td >Tristan Daugherty</td>
<td >Sr</td>
<td >Peoria ND</td>
<td >1A</td>
</tr>
</tbody></table></div>
<h3><strong>132 Pounds</strong></h3>
<div class="table-responsive"><table  style="width:100%; "  class="easy-table easy-table-minimal rankings" >
<thead>
<tr><th >132</th>
<th >NAME</th>
<th >YR</th>
<th >SCHOOL</th>
<th >CLASS</th>
</tr>
</thead>
<tbody>
<tr><td >1</td>
<td >Nico Bolivar</td>
<td >Sr</td>
<td >OPRF</td>
<td >3A</td>
</tr>

<tr><td >2</td>
<td >Brody Norman</td>
<td >Sr</td>
<td >Washington</td>
<td >2A</td>
</tr>

<tr><td >3</td>
<td >Ethen Doty</td>
<td >Jr</td>
<td >West Carroll</td>
<td >1A</td>
</tr>

<tr><td >4</td>
<td >Cameron Johnson</td>
<td >Sr</td>
<td >Aurora Christian</td>
<td >2A</td>
</tr>

<tr><td >5</td>
<td >Noah Mis</td>
<td >Jr</td>
<td >Mt Carmel</td>
<td >3A</td>
</tr>

<tr><td >6</td>
<td >Jack Milos</td>
<td >Jr</td>
<td >Prospect</td>
<td >3A</td>
</tr>
</tbody></table></div>
<h3><strong>138 Pounds</strong></h3>
<div class="table-responsive"><table  style="width:100%; "  class="easy-table easy-table-minimal rankings" >
<thead>
<tr><th >138</th>
<th >NAME</th>
<th >YR</th>
<th >SCHOOL</th>
<th >CLASS</th>
</tr>
</thead>
<tbody>
<tr><td >1</td>
<td >Danny Pucino</td>
<td >Sr</td>
<td >Libertyville</td>
<td >3A</td>
</tr>

<tr><td >2</td>
<td >Joel Vandervere</td>
<td >Jr</td>
<td >Warren</td>
<td >3A</td>
</tr>

<tr><td >3</td>
<td >Jake Harrier</td>
<td >Sr</td>
<td >Jacobs</td>
<td >3A</td>
</tr>

<tr><td >4</td>
<td >Noah Villareal</td>
<td >Sr</td>
<td >Aurora Christian</td>
<td >2A</td>
</tr>

<tr><td >5</td>
<td >Fabian Lopez</td>
<td >Sr</td>
<td >Dekalb</td>
<td >3A</td>
</tr>

<tr><td >6</td>
<td >Dallas Krueger</td>
<td >Sr</td>
<td >Rockridge</td>
<td >1A</td>
</tr>
</tbody></table></div>
<h3><strong>145 Pounds</strong></h3>
<div class="table-responsive"><table  style="width:100%; "  class="easy-table easy-table-minimal rankings" >
<thead>
<tr><th >145</th>
<th >NAME</th>
<th >YR</th>
<th >SCHOOL</th>
<th >CLASS</th>
</tr>
</thead>
<tbody>
<tr><td >1</td>
<td >Connor Gaynor</td>
<td >Jr</td>
<td >Mt Carmel</td>
<td >3A</td>
</tr>

<tr><td >2</td>
<td >Fidel Mayora</td>
<td >Sr</td>
<td >Montini</td>
<td >3A</td>
</tr>

<tr><td >3</td>
<td >Josh Ogunsanya</td>
<td >Sr</td>
<td >OPRF</td>
<td >3A</td>
</tr>

<tr><td >4</td>
<td >Kyle Schickel</td>
<td >Sr</td>
<td >Lemont</td>
<td >2A</td>
</tr>

<tr><td >5</td>
<td >Michael Caliendo</td>
<td >Jr</td>
<td >Batavia</td>
<td >3A</td>
</tr>

<tr><td >6</td>
<td >Nolan Throne</td>
<td >Sr</td>
<td >Rockridge</td>
<td >1A</td>
</tr>
</tbody></table></div>
<h3><strong>152 Pounds</strong></h3>
<div class="table-responsive"><table  style="width:100%; "  class="easy-table easy-table-minimal rankings" >
<thead>
<tr><th >152</th>
<th >NAME</th>
<th >YR</th>
<th >SCHOOL</th>
<th >CLASS</th>
</tr>
</thead>
<tbody>
<tr><td >1</td>
<td >Dean Hamiti</td>
<td >Jr</td>
<td >Joliet Catholic</td>
<td >2A</td>
</tr>

<tr><td >2</td>
<td >Bilal Bailey</td>
<td >Sr</td>
<td >TF North</td>
<td >2A</td>
</tr>

<tr><td >3</td>
<td >Joe Roberts</td>
<td >Sr</td>
<td >Montini</td>
<td >3A</td>
</tr>

<tr><td >4</td>
<td >E'lan Heard</td>
<td >Sr</td>
<td >Libertyville</td>
<td >3A</td>
</tr>

<tr><td >5</td>
<td >Damien Lopez</td>
<td >So</td>
<td >Dekalb</td>
<td >3A</td>
</tr>

<tr><td >6</td>
<td >Grant LaDuke</td>
<td >Sr</td>
<td >Lemont</td>
<td >2A</td>
</tr>
</tbody></table></div>
<h3><strong>160 Pounds</strong></h3>
<div class="table-responsive"><table  style="width:100%; "  class="easy-table easy-table-minimal rankings" >
<thead>
<tr><th >160</th>
<th >NAME</th>
<th >YR</th>
<th >SCHOOL</th>
<th >CLASS</th>
</tr>
</thead>
<tbody>
<tr><td >1</td>
<td >Luke Odom</td>
<td >Sr</td>
<td >Edwardsville</td>
<td >3A</td>
</tr>

<tr><td >2</td>
<td >Robert Major</td>
<td >Jr</td>
<td >DG South</td>
<td >3A</td>
</tr>

<tr><td >3</td>
<td >Brayden Thompson</td>
<td >So</td>
<td >Montini</td>
<td >3A</td>
</tr>

<tr><td >4</td>
<td >Bradley Gillum</td>
<td >So</td>
<td >DeKalb</td>
<td >3A</td>
</tr>

<tr><td >5</td>
<td >Dalton Hall</td>
<td >Sr</td>
<td >Champaign Central</td>
<td >2A</td>
</tr>

<tr><td >6</td>
<td >Zeke Waltz</td>
<td >Sr</td>
<td >Jerseyville</td>
<td >2A</td>
</tr>
</tbody></table></div>
<h3><strong>170 Pounds</strong></h3>
<div class="table-responsive"><table  style="width:100%; "  class="easy-table easy-table-minimal rankings" >
<thead>
<tr><th >170</th>
<th >NAME</th>
<th >YR</th>
<th >SCHOOL</th>
<th >CLASS</th>
</tr>
</thead>
<tbody>
<tr><td >1</td>
<td >Dylan Connell</td>
<td >Jr</td>
<td >Marian Central</td>
<td >2A</td>
</tr>

<tr><td >2</td>
<td >David Ferrante</td>
<td >Sr</td>
<td >Huntley</td>
<td >3A</td>
</tr>

<tr><td >3</td>
<td >Andrew Wenzel</td>
<td >Jr</td>
<td >Dakota</td>
<td >1A</td>
</tr>

<tr><td >4</td>
<td >Logan Deacetis</td>
<td >Jr</td>
<td >Prairie Central</td>
<td >1A</td>
</tr>

<tr><td >5</td>
<td >Luke Rasmussen</td>
<td >Sr</td>
<td >Barrington</td>
<td >3A</td>
</tr>

<tr><td >6</td>
<td >Luke Daly</td>
<td >Jr</td>
<td >Carbondale</td>
<td >2A</td>
</tr>
</tbody></table></div>
<h3><strong>182 Pounds</strong></h3>
<div class="table-responsive"><table  style="width:100%; "  class="easy-table easy-table-minimal rankings" >
<thead>
<tr><th >182</th>
<th >NAME</th>
<th >YR</th>
<th >SCHOOL</th>
<th >CLASS</th>
</tr>
</thead>
<tbody>
<tr><td >1</td>
<td >Trevor Swier</td>
<td >Sr</td>
<td >Montini</td>
<td >3A</td>
</tr>

<tr><td >2</td>
<td >Adrien Cramer</td>
<td >Jr</td>
<td >Grayslake Central</td>
<td >2A</td>
</tr>

<tr><td >3</td>
<td >Micah Downs</td>
<td >Sr</td>
<td >Tolono Unity</td>
<td >1A</td>
</tr>

<tr><td >4</td>
<td >Danny Lingen </td>
<td >Sr</td>
<td >OPRF</td>
<td >3A</td>
</tr>

<tr><td >5</td>
<td >Arnold Edwards</td>
<td >Sr</td>
<td >Cahokia</td>
<td >2A</td>
</tr>

<tr><td >6</td>
<td >Joey Mrazek</td>
<td >Sr</td>
<td >Lake Zurich</td>
<td >3A</td>
</tr>
</tbody></table></div>
<h3><strong>195 Pounds</strong></h3>
<div class="table-responsive"><table  style="width:100%; "  class="easy-table easy-table-minimal rankings" >
<thead>
<tr><th >195</th>
<th >NAME</th>
<th >YR</th>
<th >SCHOOL</th>
<th >CLASS</th>
</tr>
</thead>
<tbody>
<tr><td >1</td>
<td >Nick Stemmet</td>
<td >Sr</td>
<td >Yorkville</td>
<td >3A</td>
</tr>

<tr><td >2</td>
<td >Brandon Hoselton</td>
<td >Jr</td>
<td >Prairie Central</td>
<td >1A</td>
</tr>

<tr><td >3</td>
<td >Daniel Jezik</td>
<td >Sr</td>
<td >Coal City</td>
<td >1A</td>
</tr>

<tr><td >4</td>
<td >Daemyen Middlebrooks</td>
<td >Sr</td>
<td >OPRF</td>
<td >3A</td>
</tr>

<tr><td >5</td>
<td >Cody Goodman</td>
<td >Sr</td>
<td >Deerfield</td>
<td >2A</td>
</tr>

<tr><td >6</td>
<td >Mitch Hutmacher</td>
<td >Sr</td>
<td >Glenwood</td>
<td >2A</td>
</tr>
</tbody></table></div>
<h3><strong>220 Pounds</strong></h3>
<div class="table-responsive"><table  style="width:100%; "  class="easy-table easy-table-minimal rankings" >
<thead>
<tr><th >220</th>
<th >NAME</th>
<th >YR</th>
<th >SCHOOL</th>
<th >CLASS</th>
</tr>
</thead>
<tbody>
<tr><td >1</td>
<td >Apollo Gothard</td>
<td >Jr</td>
<td >Lemont</td>
<td >2A</td>
</tr>

<tr><td >2</td>
<td >Connor Miller</td>
<td >Jr</td>
<td >Glenwood</td>
<td >2A</td>
</tr>

<tr><td >3</td>
<td >Gio Jackson</td>
<td >Sr</td>
<td >Palatine</td>
<td >3A</td>
</tr>

<tr><td >4</td>
<td >Evan Roper</td>
<td >Jr</td>
<td >Barrington</td>
<td >3A</td>
</tr>

<tr><td >5</td>
<td >Bryan Caves</td>
<td >Jr</td>
<td >Riverdale</td>
<td >1A</td>
</tr>

<tr><td >6</td>
<td >Josh Ferro</td>
<td >Jr</td>
<td >Burlington Central</td>
<td >2A</td>
</tr>
</tbody></table></div>
<h3><strong>285 Pounds</strong></h3>
<div class="table-responsive"><table  style="width:100%; "  class="easy-table easy-table-minimal rankings" >
<thead>
<tr><th >285</th>
<th >NAME</th>
<th >YR</th>
<th >SCHOOL</th>
<th >CLASS</th>
</tr>
</thead>
<tbody>
<tr><td >1</td>
<td >Hayden Copass</td>
<td >Jr</td>
<td >Westville</td>
<td >1A</td>
</tr>

<tr><td >2</td>
<td >Ryan Boersma</td>
<td >So</td>
<td >Providence</td>
<td >3A</td>
</tr>

<tr><td >3</td>
<td >Anthony Enlow</td>
<td >Sr</td>
<td >Vandalia</td>
<td >1A</td>
</tr>

<tr><td >4</td>
<td >Lloyd Reynolds</td>
<td >Sr</td>
<td >Edwardsville</td>
<td >3A</td>
</tr>

<tr><td >5</td>
<td >Tyler Elsbury</td>
<td >Sr</td>
<td >Byron</td>
<td >1A</td>
</tr>

<tr><td >6</td>
<td >Mike Bosco</td>
<td >Sr</td>
<td >Sandburg</td>
<td >3A</td>
</tr>
</tbody></table></div>
<div id="scVBConnectorComments"><div class="scVBConnectorCommentsTitle"> Comments </div><ol class="scVBConnectorCommentsList"><li class="scVBConnectorComment even thread-even depth-1"><div class="scVBConnectorShowingTitle"><a target="_blank" href="http://illinoismatmen.com/forum/showthread.php?t=67501">Showing comments 0-0 of 0 comments</a></div></li></ol><div class="scVBConnectorCommentsTitle"><a target="_blank" href="http://illinoismatmen.com/forum/newreply.php?noquote=1&p=559520">Click here to add your comments</a></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="1253286298"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="1253286298"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="1253286298"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="1253286298"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fillinoismatmen.com%2F2020%2F01%2F17%2Fillinois-matmen-high-school-power-rankings-11720%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Illinois+Matmen+High+School+POWER+Rankings+1%2F17%2F20&url=https%3A%2F%2Fillinoismatmen.com%2F2020%2F01%2F17%2Fillinois-matmen-high-school-power-rankings-11720%2F&via=IllinoisMatmen"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://illinoismatmen.com/2020/01/17/illinois-matmen-high-school-power-rankings-11720/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://illinoismatmen.com/2020/01/17/illinois-matmen-high-school-power-rankings-11720/&amp;media=https://illinoismatmen.com/wordpress/wp-content/uploads/2019/12/State-Power-Rankings-2019-20.png&description=Illinois+Matmen+High+School+POWER+Rankings+1%2F17%2F20" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Illinois+Matmen+High+School+POWER+Rankings+1%2F17%2F20 - https%3A%2F%2Fillinoismatmen.com%2F2020%2F01%2F17%2Fillinois-matmen-high-school-power-rankings-11720%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://illinoismatmen.com/2020/01/17/illinois-matmen-high-school-power-rankings-11720/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://illinoismatmen.com/2020/01/17/illinois-matmen-high-school-power-rankings-11720/" data-text="Illinois Matmen High School POWER Rankings 1/17/20" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://illinoismatmen.com/2020/01/16/go-earn-it-wrestling-apparel-high-school-rankings-11620/">GO EARN IT Wrestling Apparel High School Rankings 1/16/20</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://illinoismatmen.com/author/mikebare/">Mike Bare</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mike Bare"></span><meta itemprop="datePublished" content="2020-01-17T21:28:29-06:00"><meta itemprop="dateModified" content="2020-01-17T21:28:29-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://illinoismatmen.com/2020/01/17/illinois-matmen-high-school-power-rankings-11720/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://illinoismatmen.com/wordpress/wp-content/uploads/2016/01/matmenlogotrans.png"></span><meta itemprop="name" content="Illinois Matmen"></span><meta itemprop="headline " content="Illinois Matmen High School POWER Rankings 1/17/20"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://illinoismatmen.com/wordpress/wp-content/uploads/2019/12/State-Power-Rankings-2019-20.png"><meta itemprop="width" content="1920"><meta itemprop="height" content="1280"></span>    </footer>

    <script>var block_td_uid_1_5e235efbb0a1a = new tdBlock();
block_td_uid_1_5e235efbb0a1a.id = "td_uid_1_5e235efbb0a1a";
block_td_uid_1_5e235efbb0a1a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5e235efbb0a1a_rand","td_column_number":3,"live_filter_cur_post_id":5407,"live_filter_cur_post_author":"2"}';
block_td_uid_1_5e235efbb0a1a.td_column_number = "3";
block_td_uid_1_5e235efbb0a1a.block_type = "td_block_related_posts";
block_td_uid_1_5e235efbb0a1a.post_count = "3";
block_td_uid_1_5e235efbb0a1a.found_posts = "447";
block_td_uid_1_5e235efbb0a1a.header_color = "";
block_td_uid_1_5e235efbb0a1a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e235efbb0a1a.max_num_pages = "149";
tdBlocksArray.push(block_td_uid_1_5e235efbb0a1a);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5e235efbb0a1a_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5e235efbb1e30" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5e235efbb0a1a" href="#">RELATED ARTICLES</a><a id="td_uid_3_5e235efbb1e6c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5e235efbb0a1a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5e235efbb0a1a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://illinoismatmen.com/2020/01/16/go-earn-it-wrestling-apparel-high-school-rankings-11620/" rel="bookmark" title="GO EARN IT Wrestling Apparel High School Rankings 1/16/20"><img width="218" height="150" class="entry-thumb" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2019/12/Premier-State-Rankings-2019-20-v2-218x150.png" alt="" title="GO EARN IT Wrestling Apparel High School Rankings 1/16/20"/></a></div>                <a href="https://illinoismatmen.com/category/high-school/" class="td-post-category">High School</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://illinoismatmen.com/2020/01/16/go-earn-it-wrestling-apparel-high-school-rankings-11620/" rel="bookmark" title="GO EARN IT Wrestling Apparel High School Rankings 1/16/20">GO EARN IT Wrestling Apparel High School Rankings 1/16/20</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://illinoismatmen.com/2020/01/16/illinois-matmen-team-of-the-decade-montini-catholic-broncos/" rel="bookmark" title="Illinois Matmen Team of the Decade: Montini Catholic Broncos"><img width="218" height="150" class="entry-thumb" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2019/02/Montini-DualTeam19-218x150.jpg" alt="" title="Illinois Matmen Team of the Decade: Montini Catholic Broncos"/></a></div>                <a href="https://illinoismatmen.com/category/high-school/" class="td-post-category">High School</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://illinoismatmen.com/2020/01/16/illinois-matmen-team-of-the-decade-montini-catholic-broncos/" rel="bookmark" title="Illinois Matmen Team of the Decade: Montini Catholic Broncos">Illinois Matmen Team of the Decade: Montini Catholic Broncos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://illinoismatmen.com/2020/01/16/fca-wrestler-of-the-week-pucino-wins-first-of-many-potential-matches-with-vandervere-in-front-of-home-crowd/" rel="bookmark" title="FCA Wrestler of the Week: Pucino wins first of many potential matches with Vandervere in front of home crowd"><img width="218" height="150" class="entry-thumb" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2018/11/132-Danny-Pucino-LIB-218x150.jpg" alt="" title="FCA Wrestler of the Week: Pucino wins first of many potential matches with Vandervere in front of home crowd"/></a></div>                <a href="https://illinoismatmen.com/category/high-school/" class="td-post-category">High School</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://illinoismatmen.com/2020/01/16/fca-wrestler-of-the-week-pucino-wins-first-of-many-potential-matches-with-vandervere-in-front-of-home-crowd/" rel="bookmark" title="FCA Wrestler of the Week: Pucino wins first of many potential matches with Vandervere in front of home crowd">FCA Wrestler of the Week: Pucino wins first of many potential matches with Vandervere in front of home crowd</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e235efbb0a1a" data-td_block_id="td_uid_1_5e235efbb0a1a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e235efbb0a1a" data-td_block_id="td_uid_1_5e235efbb0a1a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5e235efbb3dda_rand td-pb-border-top"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">7,611</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/illinoismatmen" target="_blank">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,341</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/illinoismatmen" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">3,110</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/ilmatmen" target="_blank">Subscribe</a></span></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2 "><p>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(9);
// ]]> --></script><noscript><a target='_blank' href='https://illinoismatmen.com/adserver/www/delivery/ck.php?n=54768c0'><img border='0' alt='' src='https://illinoismatmen.com/adserver/www/delivery/avw.php?zoneid=9&amp;n=54768c0' /></a></noscript>
</p></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="7042041892"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="7042041892"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="7042041892"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="7042041892"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://illinoismatmen.com/"><img class="td-retina-data" src="http://illinoismatmen.com/wordpress/wp-content/uploads/2016/01/matmenlogotrans.png" data-retina="http://illinoismatmen.com/wordpress/wp-content/uploads/2016/01/matmenlogotrans.png" alt=""/></a></div><div class="footer-text-wrap">Illinois Matmen is Illinois' Premier Wrestling Website covering all levels of wrestling from kids to high school to college to international.<div class="footer-email-wrap">Contact us: <a href="mailto:mike@illinoismatmen.com">mike@illinoismatmen.com</a></div></div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/pages/Illinois-Matmen/251007569143" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/IllinoisMatmen" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.youtube.com/user/ilmatmen" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div>            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_5_5e235efbb4c9c = new tdBlock();
block_td_uid_5_5e235efbb4c9c.id = "td_uid_5_5e235efbb4c9c";
block_td_uid_5_5e235efbb4c9c.atts = '{"custom_title":"LATEST POSTS","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5e235efbb4c9c_rand"}';
block_td_uid_5_5e235efbb4c9c.td_column_number = "1";
block_td_uid_5_5e235efbb4c9c.block_type = "td_block_7";
block_td_uid_5_5e235efbb4c9c.post_count = "4";
block_td_uid_5_5e235efbb4c9c.found_posts = "668";
block_td_uid_5_5e235efbb4c9c.header_color = "#";
block_td_uid_5_5e235efbb4c9c.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e235efbb4c9c.max_num_pages = "167";
tdBlocksArray.push(block_td_uid_5_5e235efbb4c9c);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_5_5e235efbb4c9c_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>LATEST POSTS</span></h4><div id=td_uid_5_5e235efbb4c9c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://illinoismatmen.com/2020/01/17/illinois-matmen-high-school-power-rankings-11720/" rel="bookmark" title="Illinois Matmen High School POWER Rankings 1/17/20"><img width="100" height="70" class="entry-thumb" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2019/12/State-Power-Rankings-2019-20-100x70.png" alt="" title="Illinois Matmen High School POWER Rankings 1/17/20"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://illinoismatmen.com/2020/01/17/illinois-matmen-high-school-power-rankings-11720/" rel="bookmark" title="Illinois Matmen High School POWER Rankings 1/17/20">Illinois Matmen High School POWER Rankings 1/17/20</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-17T21:28:29-06:00" >January 17, 2020</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://illinoismatmen.com/2020/01/16/go-earn-it-wrestling-apparel-high-school-rankings-11620/" rel="bookmark" title="GO EARN IT Wrestling Apparel High School Rankings 1/16/20"><img width="100" height="70" class="entry-thumb" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2019/12/Premier-State-Rankings-2019-20-v2-100x70.png" alt="" title="GO EARN IT Wrestling Apparel High School Rankings 1/16/20"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://illinoismatmen.com/2020/01/16/go-earn-it-wrestling-apparel-high-school-rankings-11620/" rel="bookmark" title="GO EARN IT Wrestling Apparel High School Rankings 1/16/20">GO EARN IT Wrestling Apparel High School Rankings 1/16/20</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-16T21:40:46-06:00" >January 16, 2020</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://illinoismatmen.com/2020/01/16/illinois-matmen-team-of-the-decade-montini-catholic-broncos/" rel="bookmark" title="Illinois Matmen Team of the Decade: Montini Catholic Broncos"><img width="100" height="70" class="entry-thumb" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2019/02/Montini-DualTeam19-100x70.jpg" alt="" title="Illinois Matmen Team of the Decade: Montini Catholic Broncos"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://illinoismatmen.com/2020/01/16/illinois-matmen-team-of-the-decade-montini-catholic-broncos/" rel="bookmark" title="Illinois Matmen Team of the Decade: Montini Catholic Broncos">Illinois Matmen Team of the Decade: Montini Catholic Broncos</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-16T16:07:07-06:00" >January 16, 2020</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://illinoismatmen.com/2020/01/16/fca-wrestler-of-the-week-pucino-wins-first-of-many-potential-matches-with-vandervere-in-front-of-home-crowd/" rel="bookmark" title="FCA Wrestler of the Week: Pucino wins first of many potential matches with Vandervere in front of home crowd"><img width="100" height="70" class="entry-thumb" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2018/11/132-Danny-Pucino-LIB-100x70.jpg" alt="" title="FCA Wrestler of the Week: Pucino wins first of many potential matches with Vandervere in front of home crowd"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://illinoismatmen.com/2020/01/16/fca-wrestler-of-the-week-pucino-wins-first-of-many-potential-matches-with-vandervere-in-front-of-home-crowd/" rel="bookmark" title="FCA Wrestler of the Week: Pucino wins first of many potential matches with Vandervere in front of home crowd">FCA Wrestler of the Week: Pucino wins first of many potential...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-16T10:11:07-06:00" >January 16, 2020</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>@ILLINOISMATMEN</span></div>			<div class="textwidget"><a class="twitter-timeline" data-lang="en" data-theme="dark" href="https://twitter.com/IllinoisMatmen?ref_src=twsrc%5Etfw" data-chrome="noheader nofooter noborders transparent" data-tweet-limit="2">Tweets by IllinoisMatmen</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-1030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1030"><a href="https://illinoismatmen.com/">Home</a></li>
<li id="menu-item-1032" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1032"><a href="https://illinoismatmen.com/news/">News</a></li>
<li id="menu-item-1031" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1031"><a href="http://illinoismatmen.com/forum/">Forum</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1033"><a href="https://illinoismatmen.com/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2020 - Illinois Matmen                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.4 (rara)
        Deploy mode: deploy
        
        uid: 5e235efbb79ac
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-9 .td-logo-wrap-full {
  min-height: 130px;
  line-height: 130px;
  /* responsive portrait phone */
  background-image: url('http://illinoismatmen.com/topbannergei16.png');
}
table.rankings {
	width: 100%;
	background-color: #181818;
	padding: 0px;
}
table.rankings td {
	font-family: Arial, Helvetica, sans-serif;
	font-size: 9.0pt;
	color: #ffffff;
	font-weight: normal;
	font-style: normal;
	line-height: normal;
	background-color: #181818;
	border: 1px solid #2c95cc;
	padding: 5px;
}
table.rankings th {
	font-family: Arial, Helvetica, sans-serif;
	font-size: 9.5pt;
	color: #ffffff;
	font-weight: normal;
	font-style: normal;
	line-height: normal;
	background-color: #2c95cc;
	background-image: url(http://illinoismatmen.com/images/bluestripeheaderbg.gif);
	background-repeat: repeat;
	border: 1px solid #2c95cc;
	padding: 3px;
}
table.results {
  width: 100%;
}
table.results th {
  text-align: left;
  border: 0px;
  padding: 2px 8px;
}
table.results td {
  border: 0px;
  padding: 2px 8px;
}
</style>

<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.8-5815'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/illinoismatmen.com\/wordpress\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/illinoismatmen.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.4'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.4.21'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.4.21'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[5407]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://illinoismatmen.com/wordpress/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://illinoismatmen.com/wordpress/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>