<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>2020 IHSA Class 2A State Tournament Predictions | Illinois Matmen</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://illinoismatmen.com/wordpress/xmlrpc.php" />
    <meta property="og:image" content="https://illinoismatmen.com/wordpress/wp-content/uploads/2016/02/IHSAswoosh-1.jpg" /><meta name="author" content="Mike Bare">
<link rel="icon" type="image/png" href="http://illinoismatmen.com/wordpress/wp-content/uploads/2017/01/favicon.jpg"><link rel="alternate" type="application/rss+xml" title="Illinois Matmen &raquo; Feed" href="https://illinoismatmen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Illinois Matmen &raquo; Comments Feed" href="https://illinoismatmen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Illinois Matmen &raquo; 2020 IHSA Class 2A State Tournament Predictions Comments Feed" href="https://illinoismatmen.com/2020/02/19/2020-ihsa-class-2a-state-tournament-predictions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/illinoismatmen.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.21"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.8-5815' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='scVBStyle-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/scVBConnector/scVBConnector.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='scVBStyleCustom-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/scVBConnector/scVBConnectorCustom.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='scVBStyleOverrideWP-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/scVBConnector/scVBConnectorOverrideWP.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='scVBStyleHideWP-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/scVBConnector/scVBConnectorHideWP.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 14px;
	line-height: 16px;
	height: 16px;
	background-image: url('https://illinoismatmen.com/wordpress/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #2c95cc;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/easy-table/themes/minimal/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://illinoismatmen.com/wordpress/wp-content/themes/Newspaper/style.css?ver=6.6.4' type='text/css' media='all' />
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='https://illinoismatmen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://illinoismatmen.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://illinoismatmen.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2020 IHSA Class 1A State Tournament Predictions' href='https://illinoismatmen.com/2020/02/19/2020-ihsa-class-1a-state-tournament-predictions/' />
<link rel='next' title='2020 IHSA Class 3A State Tournament Predictions' href='https://illinoismatmen.com/2020/02/19/2020-ihsa-class-3a-state-tournament-predictions/' />
<meta name="generator" content="WordPress 4.4.21" />
<link rel="canonical" href="https://illinoismatmen.com/2020/02/19/2020-ihsa-class-2a-state-tournament-predictions/" />
<link rel='shortlink' href='https://illinoismatmen.com/?p=5638' />
<link rel="alternate" type="application/json+oembed" href="https://illinoismatmen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fillinoismatmen.com%2F2020%2F02%2F19%2F2020-ihsa-class-2a-state-tournament-predictions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://illinoismatmen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fillinoismatmen.com%2F2020%2F02%2F19%2F2020-ihsa-class-2a-state-tournament-predictions%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '9e570f5497';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://illinoismatmen.com/wordpress/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://illinoismatmen.com/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://illinoismatmen.com/wordpress/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/illinoismatmen.com\/wordpress\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.4";
var td_get_template_directory_uri="https:\/\/illinoismatmen.com\/wordpress\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2c95cc";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <script type='text/javascript' src='https://illinoismatmen.com/adserver/www/delivery/spcjs.php?id=1'></script>
</head>

<body class="single single-post postid-5638 single-format-standard 2020-ihsa-class-2a-state-tournament-predictions single_template_7 wpb-js-composer js-comp-ver-4.9 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-header-menu-container"><ul id="menu-header-menu" class=""><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-312"><a href="https://illinoismatmen.com/">Home</a></li>
<li id="menu-item-1458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1458"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="https://illinoismatmen.com/news/">All News</a></li>
	<li id="menu-item-1554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1554"><a href="https://illinoismatmen.com/category/kids/">Kids</a></li>
	<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1459"><a href="https://illinoismatmen.com/category/high-school/">High School</a></li>
	<li id="menu-item-1460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"><a href="https://illinoismatmen.com/category/college/">College</a></li>
</ul>
</li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://illinoismatmen.com/forum">Forum</a></li>
<li id="menu-item-384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-384"><a href="#">Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-2960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2960"><a href="https://illinoismatmen.com/category/high-school/power-rankings/">GO EARN IT Power Rankings</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-1a-team-rankings/">GO EARN IT Class 1A Team</a></li>
	<li id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-1a-individual-rankings/">GO EARN IT Class 1A Individual</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-2a-team-rankings/">GO EARN IT Class 2A Team</a></li>
	<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-2a-individual-rankings/">GO EARN IT Class 2A Individual</a></li>
	<li id="menu-item-550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-3a-team-rankings/">GO EARN IT Class 3A Team</a></li>
	<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-3a-individual-rankings/">GO EARN IT Class 3A Individual</a></li>
	<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580"><a href="https://illinoismatmen.com/high-school-rankings-archives/">Past Seasons</a></li>
</ul>
</li>
<li id="menu-item-376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-376"><a href="#">Results</a>
<ul class="sub-menu">
	<li id="menu-item-671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671"><a href="https://illinoismatmen.com/ihsa-high-school-dual-results/">IHSA Dual Meets</a></li>
	<li id="menu-item-4734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4734"><a href="https://illinoismatmen.com/high-school-tournament-brackets/">IHSA Tournaments</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381"><a href="http://illinoismatmen.com/forum/forumdisplay.php?f=29">Jobs</a></li>
<li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="https://illinoismatmen.com/camps-and-clinics/">Camps</a></li>
<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577"><a href="https://illinoismatmen.com/illinoismatmen-tv-live-broadcasts/">Live</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://illinoismatmen.com/contact/">Contact</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Thursday, February 20, 2020</div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/pages/Illinois-Matmen/251007569143" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/IllinoisMatmen" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.youtube.com/user/ilmatmen" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-header-sp-logo">
            	<a href="https://illinoismatmen.com/">
		<img class="td-retina-data td-logo"  data-retina="http://illinoismatmen.com/wordpress/wp-content/uploads/2016/01/matmenlogotrans.png" src="http://illinoismatmen.com/wordpress/wp-content/uploads/2016/01/matmenlogotrans.png" alt="Illinois Matmen"/>
	</a>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
            <a href="https://illinoismatmen.com/">
        <img class="td-retina-data" data-retina="http://illinoismatmen.com/wordpress/wp-content/uploads/2016/01/matmenlogotrans.png" src="http://illinoismatmen.com/wordpress/wp-content/uploads/2016/01/matmenlogotrans.png" alt="Illinois Matmen"/>
    </a>
    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-312"><a href="https://illinoismatmen.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1458"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-442"><a href="https://illinoismatmen.com/news/">All News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1554"><a href="https://illinoismatmen.com/category/kids/">Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1459"><a href="https://illinoismatmen.com/category/high-school/">High School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1460"><a href="https://illinoismatmen.com/category/college/">College</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-335"><a href="http://illinoismatmen.com/forum">Forum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-384"><a href="#">Rankings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2960"><a href="https://illinoismatmen.com/category/high-school/power-rankings/">GO EARN IT Power Rankings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-546"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-1a-team-rankings/">GO EARN IT Class 1A Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-547"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-1a-individual-rankings/">GO EARN IT Class 1A Individual</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-548"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-2a-team-rankings/">GO EARN IT Class 2A Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-549"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-2a-individual-rankings/">GO EARN IT Class 2A Individual</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-550"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-3a-team-rankings/">GO EARN IT Class 3A Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-551"><a href="https://illinoismatmen.com/go-earn-it-wrestling-apparel-class-3a-individual-rankings/">GO EARN IT Class 3A Individual</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-580"><a href="https://illinoismatmen.com/high-school-rankings-archives/">Past Seasons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-376"><a href="#">Results</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-671"><a href="https://illinoismatmen.com/ihsa-high-school-dual-results/">IHSA Dual Meets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4734"><a href="https://illinoismatmen.com/high-school-tournament-brackets/">IHSA Tournaments</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-381"><a href="http://illinoismatmen.com/forum/forumdisplay.php?f=29">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-650"><a href="https://illinoismatmen.com/camps-and-clinics/">Camps</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-577"><a href="https://illinoismatmen.com/illinoismatmen-tv-live-broadcasts/">Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-362"><a href="https://illinoismatmen.com/contact/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://illinoismatmen.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div align="center">
<script type='text/javascript'><!--// <![CDATA[
    OA_show(1);
// ]]> --></script><noscript><a target='_blank' href='https://illinoismatmen.com/adserver/www/delivery/ck.php?n=bfaadbc'><img border='0' alt='' src='https://illinoismatmen.com/adserver/www/delivery/avw.php?zoneid=1&amp;n=bfaadbc' /></a></noscript>
</div></div>
</div>            </div>
        </div>
    </div>

</div>
<article id="post-5638" class="td-post-template-7 post-5638 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-high-school" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://illinoismatmen.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in High School" class="entry-crumb" itemprop="url" href="https://illinoismatmen.com/category/high-school/"><span itemprop="title">High School</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "2020 IHSA Class 2A State Tournament Predictions"><meta itemprop="url" content = "https://illinoismatmen.com/2020/02/19/2020-ihsa-class-2a-state-tournament-predictions/">2020 IHSA Class 2A State Tournament Predictions</span></div></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    <ul class="td-category"><li class="entry-category"><a  href="https://illinoismatmen.com/category/high-school/">High School</a></li></ul>	                    <h1 class="entry-title">2020 IHSA Class 2A State Tournament Predictions</h1>

	                    
	                    <div class="td-module-meta-info">
	                        	                        <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-19T14:26:07-06:00" >February 19, 2020</time></div>	                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5638">3044</span></div>	                        <div class="td-post-comments"><a href="https://illinoismatmen.com/2020/02/19/2020-ihsa-class-2a-state-tournament-predictions/#respond"><i class="td-icon-comments"></i>0</a></div>	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2016/02/IHSAswoosh-1.jpg">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fillinoismatmen.com%2F2020%2F02%2F19%2F2020-ihsa-class-2a-state-tournament-predictions%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=2020+IHSA+Class+2A+State+Tournament+Predictions&url=https%3A%2F%2Fillinoismatmen.com%2F2020%2F02%2F19%2F2020-ihsa-class-2a-state-tournament-predictions%2F&via=IllinoisMatmen"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://illinoismatmen.com/2020/02/19/2020-ihsa-class-2a-state-tournament-predictions/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://illinoismatmen.com/2020/02/19/2020-ihsa-class-2a-state-tournament-predictions/&amp;media=https://illinoismatmen.com/wordpress/wp-content/uploads/2016/02/IHSAswoosh-1.jpg&description=2020+IHSA+Class+2A+State+Tournament+Predictions" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=2020+IHSA+Class+2A+State+Tournament+Predictions - https%3A%2F%2Fillinoismatmen.com%2F2020%2F02%2F19%2F2020-ihsa-class-2a-state-tournament-predictions%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://illinoismatmen.com/2020/02/19/2020-ihsa-class-2a-state-tournament-predictions/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://illinoismatmen.com/2020/02/19/2020-ihsa-class-2a-state-tournament-predictions/" data-text="2020 IHSA Class 2A State Tournament Predictions" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

    <div class="td-post-content">
        <!-- scVBConnector start comments  --><!-- scVBConnector end comments  --><p>Good luck to all wrestlers competing this weekend! <strong><a href="https://www.goearnit.com/" target="_blank">GO EARN IT!</a></strong></p>
<p><strong>106</strong><br />
1. Kannon Webster (Washington &#8211; Fr &#8211; 42-0)<br />
2. Carson Nashida (Bloomington &#8211; So &#8211; 42-5)<br />
3. Trevor Reed (TF North &#8211; So &#8211; 30-3)<br />
4. Kai Neumark (Deerfield &#8211; So &#8211; 39-2)<br />
5. Gylon Sims (JCA &#8211; Fr &#8211; 38-6)<br />
6. Brady Foster (Mattoon &#8211; So &#8211; 31-2)<br />
WATCH FOR: Caleb Nobling (Antioch &#8211; Fr &#8211; 38-4), Tyler Calam (Freeport &#8211; So &#8211; 30-5)<br />
BEST FIRST ROUND MATCHES: Nobling vs Kidd, Reed vs Dial</p>
<p><strong>113</strong><br />
1. Chad Bellis (Bloomington &#8211; Jr &#8211; 48-3)<br />
2. Christian Olsen (CL South &#8211; Jr &#8211; 27-3)<br />
3. Markel Baker (Freeport &#8211; So &#8211; 30-2)<br />
4. Caden Muselman (Oak Forest &#8211; Fr &#8211; 38-3)<br />
5. Sean Conway (St Patricks &#8211; So &#8211; 31-6)<br />
6. Cory Hoyle (Morton &#8211; So &#8211; 37-6)<br />
WATCH FOR: Anthony Montez (Geneseo &#8211; So &#8211; 32-6), Shay Korhorn (JCA &#8211; So &#8211; 37-10)<br />
BEST FIRST ROUND MATCHES: Korhorn vs Olsen, Conway vs Montez, Moore vs Muselman</p>
<p><strong>120</strong><br />
1. Nasir Bailey (TF North &#8211; Fr &#8211; 37-2)<br />
2. Anthony Schickel (Oak Forest &#8211; Sr &#8211; 30-4)<br />
3. Joel Mylin (Aurora Ch &#8211; Jr &#8211; 40-6)<br />
4. Abe Hinrichson (Washington &#8211; Jr &#8211; 34-8)<br />
5. Elon Rodriguez (Marian &#8211; Jr &#8211; 39-2)<br />
6. Carter Hall (Champaign &#8211; So &#8211; 32-1)<br />
WATCH FOR: Mason Alessio (JCA &#8211; Fr &#8211; 28-13), Alex Barbarise (Antioch &#8211; Sr &#8211; 40-2)<br />
BEST FIRST ROUND MATCH: Hinrichson vs Schickel</p>
<p><strong>126</strong><br />
1. Joey Cape (Washington &#8211; Jr &#8211;<br />
2. Garrett Chrisman (Glenwood &#8211; Jr &#8211; 34-4)<br />
3. Drew Nash (Lemont &#8211; Sr &#8211; 14-0)<br />
4. Scotty Burke (Marian &#8211; Jr &#8211; 35-7)<br />
5. Gaige Owens (Marion &#8211; Sr &#8211; 45-4)<br />
6. Luke Henkhaus (Geneseo &#8211; Sr &#8211; 36-7)<br />
WATCH FOR: Trey Pearcy (Charleston &#8211; Sr &#8211; 38-4), Kenyon Boyce (TF North &#8211; So &#8211; 29-11)<br />
BEST FIRST ROUND MATCHES: Owens vs Boyce, Menzies vs Sines</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="8776553090"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="8776553090"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="8776553090"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="8776553090"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><strong>132</strong><br />
1. Brody Norman (Washington &#8211; Sr &#8211; 35-2)<br />
2. Caleb Tyus (Civic Mem &#8211; Jr &#8211; 39-0)<br />
3. Daniel Valeria (Marian &#8211; Sr &#8211; 41-0)<br />
4. Victor Guzman (Rock Island &#8211; Sr &#8211; 29-7)<br />
5. Luke Fleming (Ottawa &#8211; Sr &#8211; 34-2)<br />
6. Danny McPherson (Antioch &#8211; Sr &#8211; 34-6)<br />
WATCH FOR: Ray Hernandez (Lemont &#8211; Jr &#8211; 31-7), Charlie Gruen (Cary Grove &#8211; Sr &#8211; 36-9)<br />
BEST FIRST ROUND MATCHES: McPherson vs Guzman, Fleming vs Gruen</p>
<p><strong>138</strong><br />
1. Noah Villareal (Aurora Ch &#8211; Sr &#8211; 37-4)<br />
2. Ryan Gardner (Bloomington &#8211; Sr &#8211; 49-5)<br />
3. Zeke Hulet (Washington &#8211; Sr &#8211; 34-10)<br />
4. Caine Tyus (Civic Mem &#8211; Jr &#8211; 38-3)<br />
5. Bryce Shelton (Marian &#8211; Jr &#8211; 38-2)<br />
6. Kylan Montgomery (Mascoutah &#8211; Jr &#8211; 39-5)<br />
WATCH FOR: Jack Finnegan (JCA &#8211; Jr &#8211; 35-13), Elijah Reyes (Antioch &#8211; Sr &#8211; 27-4)<br />
BEST FIRST ROUND MATCHES: Montgomery vs Vela, Reyes vs Tyus</p>
<p><strong>145</strong><br />
1. Kyle Schickel (Lemont &#8211; Sr &#8211; 35-3)<br />
2. Sincere Bailey (TF North &#8211; Jr &#8211; 33-6)<br />
3. Peyton Timmons (CL South &#8211; Sr &#8211; 34-4)<br />
4. Austin O&#8217;Donaghue (Lincoln &#8211; Jr &#8211; 43-5)<br />
5. Billy Tucker (MacArthur &#8211; Sr &#8211; 25-3)<br />
6. Sean Crump (Niles ND &#8211; Sr &#8211; 30-6)<br />
WATCH FOR: Ashton Kellett (LaSalle Peru &#8211; Sr &#8211; 31-4), Cole Watkins (Washington &#8211; Sr &#8211; 36-10)<br />
BEST FIRST ROUND MATCH: Crump vs Kellett</p>
<p><strong>152</strong><br />
1. Dean Hamiti (JCA &#8211; Jr &#8211; 41-0)<br />
2. Grant LaDuke (Lemont &#8211; Sr &#8211; 35-1)<br />
3. Garrett Bakarich (Triad &#8211; Sr &#8211; 39-1)<br />
4. Rocco Palumbo (Richards &#8211; Sr &#8211; 25-5)<br />
5. Aron Taylor (Carbondale &#8211; Sr &#8211; 38-3)<br />
6. Donnie Hidden (Washington &#8211; So &#8211; 26-7)<br />
WATCH FOR: Shane Moran (CL South &#8211; So &#8211; 24-3), Tom Bennett (Brother Rice &#8211; So &#8211; 31-11)<br />
BEST FIRST ROUND MATCHES: Nobling vs Hidden, Overton vs LaDuke</p>
<p><strong>160</strong><br />
1. Bilal Bailey (TF North &#8211; Sr &#8211; 37-2)<br />
2. Zeke Waltz (Jerseyville &#8211; Sr &#8211; 40-0)<br />
3. Caden Ernd (CL Central &#8211; Jr &#8211; 35-4)<br />
4. Terrance Snapp (JCA &#8211; Jr &#8211; 35-11)<br />
5. Matt Zuber (Fenwick &#8211; Sr &#8211; 17-5)<br />
6. Jake Sollberger (Washington &#8211; Jr &#8211; 33-11)<br />
WATCH FOR: Brayden Smith (Metamora &#8211; Sr &#8211; 36-4), Kyle Zator (Lemont &#8211; Sr &#8211; 36-6)<br />
BEST FIRST ROUND MATCHES: Smith vs Zuber, Sollberger vs Zator</p>
<p><strong>170</strong><br />
1. Dylan Connell (Marian &#8211; Jr &#8211; 40-0)<br />
2. Keondre Jackson (Freeport &#8211; Sr &#8211; 22-3)<br />
3. Caleb Grau (Mascoutah &#8211; Sr &#8211; 38-4)<br />
4. Luke Daly (Carbondale &#8211; Jr &#8211; 40-2)<br />
5. Alex Tagler (Lemont &#8211; So &#8211; 15-0)<br />
6. Joey Jens (Grayslake Central &#8211; Jr &#8211; 37-6)<br />
WATCH FOR: Zak Kozumplik (Sycamore &#8211; Sr &#8211; 40-5), Kurtis Smith (Lakes &#8211; Sr &#8211; 38-8)<br />
BEST FIRST ROUND MATCHES: Waggoner vs Tagler, Love vs Kozumplik</p>
<p><strong>182</strong><br />
1. Adrien Cramer (Grayslake Central &#8211; Jr &#8211; 35-1)<br />
2. Arnold Edwards (Cahokia &#8211; Sr &#8211; 40-3)<br />
3. Matthew Chavers (Freeport &#8211; Sr &#8211; 32-3)<br />
4. Niko Lopez (Marian &#8211; Jr &#8211; 36-4)<br />
5. Raymond Arebalo (Crete &#8211; Jr &#8211; 30-0)<br />
6. Mikhel Teverbaugh (DeLaSalle &#8211; Sr &#8211; 27-3)<br />
WATCH FOR: Basilo Betancourt (Bremen &#8211; Jr &#8211; 33-4), Alex Knauf (Aurora Christian &#8211; Sr &#8211; 34-10)<br />
BEST FIRST ROUND MATCHES: Rands vs Betancourt, Chavers vs Flute</p>
<p><strong>195</strong><br />
1. Cody Goodman (Deerfield &#8211; Sr &#8211; 50-1)<br />
2. Robby Bates (Morris &#8211; Sr &#8211; 34-1)<br />
3. Mitch Hutmacher (Glendwood &#8211; Sr &#8211; 35-1)<br />
4. Donte Reed (TF North &#8211; Sr &#8211; 24-6)<br />
5. Niall Schoenfelder (Antioch &#8211; Sr &#8211; 39-3)<br />
6. Jordan Sommers (Waterloo &#8211; Sr &#8211; 28-4)<br />
WATCH FOR: Jack Weltha (Bloomington &#8211; So &#8211; 45-8), Kyle Koelblinger (Prairie Ridge &#8211; Sr &#8211; 29-4)<br />
BEST FIRST ROUND MATCHES: Koelblinger vs Reed, Childs vs Schoenfelder</p>
<p><strong>220</strong><br />
1. Apollo Gothard (Lemont &#8211; Jr &#8211; 41-0)<br />
2. Conner Miller (Glenwood &#8211; Jr &#8211; 38-0)<br />
3. Josh Crandall (Prairie Ridge &#8211; Sr &#8211; 21-2)<br />
4. Jon Brown (Bloomington &#8211; Sr &#8211; 27-3)<br />
5. Leno Campbell (Tinley Park &#8211; So &#8211; 32-7)<br />
6. Jason Farnham (Sterling &#8211; So &#8211; 28-4)<br />
WATCH FOR: Joe Swanson (Cary Grove &#8211; Jr &#8211; 30-11), Daniel Renshaw (Mahomet &#8211; Jr &#8211; 35-12)<br />
BEST FIRST ROUND MATCHES: Farnham vs North, Niell vs Renshaw</p>
<p><strong>285</strong><br />
1. Julian Ramirez (Oak Forest &#8211; Sr &#8211; 39-1)<br />
2. Payton Piraino (LaSalle Peru &#8211; Sr &#8211; 34-3)<br />
3. Seth Buchanan (Mahomet &#8211; Sr &#8211; 38-5)<br />
4. Jimmy Liston (Fenwick &#8211; So &#8211; 20-8)<br />
5. Sean Burns (St Laurence &#8211; Sr &#8211; 26-5)<br />
6. Caleb Collins (East Peoria &#8211; Sr &#8211; 32-5)<br />
WATCH FOR: Dylan Cooper (Washington &#8211; Sr &#8211; 31-15), Isaiah Batteast (Freeport &#8211; Sr &#8211; 9-3)<br />
BEST FIRST ROUND MATCHES: Buchanan vs Batteast, Burns vs Wilcoxen</p>
<div id="scVBConnectorComments"><div class="scVBConnectorCommentsTitle"> Comments </div><ol class="scVBConnectorCommentsList"><li class="scVBConnectorComment even thread-even depth-1"><div class="scVBConnectorShowingTitle"><a target="_blank" href="http://illinoismatmen.com/forum/showthread.php?t=67774">Showing comments 0-0 of 0 comments</a></div></li></ol><div class="scVBConnectorCommentsTitle"><a target="_blank" href="http://illinoismatmen.com/forum/newreply.php?noquote=1&p=561905">Click here to add your comments</a></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="1253286298"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="1253286298"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="1253286298"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="1253286298"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fillinoismatmen.com%2F2020%2F02%2F19%2F2020-ihsa-class-2a-state-tournament-predictions%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=2020+IHSA+Class+2A+State+Tournament+Predictions&url=https%3A%2F%2Fillinoismatmen.com%2F2020%2F02%2F19%2F2020-ihsa-class-2a-state-tournament-predictions%2F&via=IllinoisMatmen"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://illinoismatmen.com/2020/02/19/2020-ihsa-class-2a-state-tournament-predictions/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://illinoismatmen.com/2020/02/19/2020-ihsa-class-2a-state-tournament-predictions/&amp;media=https://illinoismatmen.com/wordpress/wp-content/uploads/2016/02/IHSAswoosh-1.jpg&description=2020+IHSA+Class+2A+State+Tournament+Predictions" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=2020+IHSA+Class+2A+State+Tournament+Predictions - https%3A%2F%2Fillinoismatmen.com%2F2020%2F02%2F19%2F2020-ihsa-class-2a-state-tournament-predictions%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://illinoismatmen.com/2020/02/19/2020-ihsa-class-2a-state-tournament-predictions/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://illinoismatmen.com/2020/02/19/2020-ihsa-class-2a-state-tournament-predictions/" data-text="2020 IHSA Class 2A State Tournament Predictions" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://illinoismatmen.com/2020/02/19/2020-ihsa-class-1a-state-tournament-predictions/">2020 IHSA Class 1A State Tournament Predictions</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://illinoismatmen.com/2020/02/19/2020-ihsa-class-3a-state-tournament-predictions/">2020 IHSA Class 3A State Tournament Predictions</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://illinoismatmen.com/author/mikebare/">Mike Bare</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mike Bare"></span><meta itemprop="datePublished" content="2020-02-19T14:26:07-06:00"><meta itemprop="dateModified" content="2020-02-19T14:38:20-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://illinoismatmen.com/2020/02/19/2020-ihsa-class-2a-state-tournament-predictions/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://illinoismatmen.com/wordpress/wp-content/uploads/2016/01/matmenlogotrans.png"></span><meta itemprop="name" content="Illinois Matmen"></span><meta itemprop="headline " content="2020 IHSA Class 2A State Tournament Predictions"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://illinoismatmen.com/wordpress/wp-content/uploads/2016/02/IHSAswoosh-1.jpg"><meta itemprop="width" content="1064"><meta itemprop="height" content="470"></span>    </footer>

    <script>var block_td_uid_1_5e4e7be6810a7 = new tdBlock();
block_td_uid_1_5e4e7be6810a7.id = "td_uid_1_5e4e7be6810a7";
block_td_uid_1_5e4e7be6810a7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5e4e7be6810a7_rand","td_column_number":3,"live_filter_cur_post_id":5638,"live_filter_cur_post_author":"2"}';
block_td_uid_1_5e4e7be6810a7.td_column_number = "3";
block_td_uid_1_5e4e7be6810a7.block_type = "td_block_related_posts";
block_td_uid_1_5e4e7be6810a7.post_count = "3";
block_td_uid_1_5e4e7be6810a7.found_posts = "472";
block_td_uid_1_5e4e7be6810a7.header_color = "";
block_td_uid_1_5e4e7be6810a7.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e4e7be6810a7.max_num_pages = "158";
tdBlocksArray.push(block_td_uid_1_5e4e7be6810a7);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5e4e7be6810a7_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5e4e7be68229d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5e4e7be6810a7" href="#">RELATED ARTICLES</a><a id="td_uid_3_5e4e7be6822d8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5e4e7be6810a7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5e4e7be6810a7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://illinoismatmen.com/2020/02/19/2020-ihsa-class-3a-state-tournament-predictions/" rel="bookmark" title="2020 IHSA Class 3A State Tournament Predictions"><img width="218" height="150" class="entry-thumb" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2016/02/IHSAswoosh-1-218x150.jpg" alt="" title="2020 IHSA Class 3A State Tournament Predictions"/></a></div>                <a href="https://illinoismatmen.com/category/high-school/" class="td-post-category">High School</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://illinoismatmen.com/2020/02/19/2020-ihsa-class-3a-state-tournament-predictions/" rel="bookmark" title="2020 IHSA Class 3A State Tournament Predictions">2020 IHSA Class 3A State Tournament Predictions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://illinoismatmen.com/2020/02/19/2020-ihsa-class-1a-state-tournament-predictions/" rel="bookmark" title="2020 IHSA Class 1A State Tournament Predictions"><img width="218" height="150" class="entry-thumb" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2016/02/IHSAswoosh-1-218x150.jpg" alt="" title="2020 IHSA Class 1A State Tournament Predictions"/></a></div>                <a href="https://illinoismatmen.com/category/high-school/" class="td-post-category">High School</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://illinoismatmen.com/2020/02/19/2020-ihsa-class-1a-state-tournament-predictions/" rel="bookmark" title="2020 IHSA Class 1A State Tournament Predictions">2020 IHSA Class 1A State Tournament Predictions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://illinoismatmen.com/2020/02/19/illini-rtc-kids-camp-at-the-state-tournament/" rel="bookmark" title="Illini RTC Kids Camp at the State Tournament"><img width="218" height="150" class="entry-thumb" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2020/02/Illini-RTC-218x150.jpeg" alt="" title="Illini RTC Kids Camp at the State Tournament"/></a></div>                <a href="https://illinoismatmen.com/category/kids/" class="td-post-category">Kids</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://illinoismatmen.com/2020/02/19/illini-rtc-kids-camp-at-the-state-tournament/" rel="bookmark" title="Illini RTC Kids Camp at the State Tournament">Illini RTC Kids Camp at the State Tournament</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e4e7be6810a7" data-td_block_id="td_uid_1_5e4e7be6810a7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e4e7be6810a7" data-td_block_id="td_uid_1_5e4e7be6810a7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5e4e7be683c4f_rand td-pb-border-top"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">7,611</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/illinoismatmen" target="_blank">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,341</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/illinoismatmen" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">3,170</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/ilmatmen" target="_blank">Subscribe</a></span></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2 "><p>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(9);
// ]]> --></script><noscript><a target='_blank' href='https://illinoismatmen.com/adserver/www/delivery/ck.php?n=54768c0'><img border='0' alt='' src='https://illinoismatmen.com/adserver/www/delivery/avw.php?zoneid=9&amp;n=54768c0' /></a></noscript>
</p></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="7042041892"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="7042041892"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="7042041892"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0760319316938946" data-ad-slot="7042041892"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://illinoismatmen.com/"><img class="td-retina-data" src="http://illinoismatmen.com/wordpress/wp-content/uploads/2016/01/matmenlogotrans.png" data-retina="http://illinoismatmen.com/wordpress/wp-content/uploads/2016/01/matmenlogotrans.png" alt=""/></a></div><div class="footer-text-wrap">Illinois Matmen is Illinois' Premier Wrestling Website covering all levels of wrestling from kids to high school to college to international.<div class="footer-email-wrap">Contact us: <a href="mailto:mike@illinoismatmen.com">mike@illinoismatmen.com</a></div></div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/pages/Illinois-Matmen/251007569143" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/IllinoisMatmen" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.youtube.com/user/ilmatmen" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div>            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_5_5e4e7be6849fe = new tdBlock();
block_td_uid_5_5e4e7be6849fe.id = "td_uid_5_5e4e7be6849fe";
block_td_uid_5_5e4e7be6849fe.atts = '{"custom_title":"LATEST POSTS","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5e4e7be6849fe_rand"}';
block_td_uid_5_5e4e7be6849fe.td_column_number = "1";
block_td_uid_5_5e4e7be6849fe.block_type = "td_block_7";
block_td_uid_5_5e4e7be6849fe.post_count = "4";
block_td_uid_5_5e4e7be6849fe.found_posts = "719";
block_td_uid_5_5e4e7be6849fe.header_color = "#";
block_td_uid_5_5e4e7be6849fe.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e4e7be6849fe.max_num_pages = "180";
tdBlocksArray.push(block_td_uid_5_5e4e7be6849fe);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_5_5e4e7be6849fe_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>LATEST POSTS</span></h4><div id=td_uid_5_5e4e7be6849fe class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://illinoismatmen.com/2020/02/19/2020-ihsa-class-3a-state-tournament-predictions/" rel="bookmark" title="2020 IHSA Class 3A State Tournament Predictions"><img width="100" height="70" class="entry-thumb" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2016/02/IHSAswoosh-1-100x70.jpg" alt="" title="2020 IHSA Class 3A State Tournament Predictions"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://illinoismatmen.com/2020/02/19/2020-ihsa-class-3a-state-tournament-predictions/" rel="bookmark" title="2020 IHSA Class 3A State Tournament Predictions">2020 IHSA Class 3A State Tournament Predictions</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-19T14:28:10-06:00" >February 19, 2020</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://illinoismatmen.com/2020/02/19/2020-ihsa-class-2a-state-tournament-predictions/" rel="bookmark" title="2020 IHSA Class 2A State Tournament Predictions"><img width="100" height="70" class="entry-thumb" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2016/02/IHSAswoosh-1-100x70.jpg" alt="" title="2020 IHSA Class 2A State Tournament Predictions"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://illinoismatmen.com/2020/02/19/2020-ihsa-class-2a-state-tournament-predictions/" rel="bookmark" title="2020 IHSA Class 2A State Tournament Predictions">2020 IHSA Class 2A State Tournament Predictions</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-19T14:26:07-06:00" >February 19, 2020</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://illinoismatmen.com/2020/02/19/2020-ihsa-class-1a-state-tournament-predictions/" rel="bookmark" title="2020 IHSA Class 1A State Tournament Predictions"><img width="100" height="70" class="entry-thumb" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2016/02/IHSAswoosh-1-100x70.jpg" alt="" title="2020 IHSA Class 1A State Tournament Predictions"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://illinoismatmen.com/2020/02/19/2020-ihsa-class-1a-state-tournament-predictions/" rel="bookmark" title="2020 IHSA Class 1A State Tournament Predictions">2020 IHSA Class 1A State Tournament Predictions</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-19T14:23:10-06:00" >February 19, 2020</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://illinoismatmen.com/2020/02/19/illini-rtc-kids-camp-at-the-state-tournament/" rel="bookmark" title="Illini RTC Kids Camp at the State Tournament"><img width="100" height="70" class="entry-thumb" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2020/02/Illini-RTC-100x70.jpeg" alt="" title="Illini RTC Kids Camp at the State Tournament"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://illinoismatmen.com/2020/02/19/illini-rtc-kids-camp-at-the-state-tournament/" rel="bookmark" title="Illini RTC Kids Camp at the State Tournament">Illini RTC Kids Camp at the State Tournament</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-19T13:42:26-06:00" >February 19, 2020</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>@ILLINOISMATMEN</span></div>			<div class="textwidget"><a class="twitter-timeline" data-lang="en" data-theme="dark" href="https://twitter.com/IllinoisMatmen?ref_src=twsrc%5Etfw" data-chrome="noheader nofooter noborders transparent" data-tweet-limit="2">Tweets by IllinoisMatmen</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-1030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1030"><a href="https://illinoismatmen.com/">Home</a></li>
<li id="menu-item-1032" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1032"><a href="https://illinoismatmen.com/news/">News</a></li>
<li id="menu-item-1031" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1031"><a href="http://illinoismatmen.com/forum/">Forum</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1033"><a href="https://illinoismatmen.com/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2020 - Illinois Matmen                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.4 (rara)
        Deploy mode: deploy
        
        uid: 5e4e7be68773f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-9 .td-logo-wrap-full {
  min-height: 130px;
  line-height: 130px;
  /* responsive portrait phone */
  background-image: url('http://illinoismatmen.com/topbannergei16.png');
}
table.rankings {
	width: 100%;
	background-color: #181818;
	padding: 0px;
}
table.rankings td {
	font-family: Arial, Helvetica, sans-serif;
	font-size: 9.0pt;
	color: #ffffff;
	font-weight: normal;
	font-style: normal;
	line-height: normal;
	background-color: #181818;
	border: 1px solid #2c95cc;
	padding: 5px;
}
table.rankings th {
	font-family: Arial, Helvetica, sans-serif;
	font-size: 9.5pt;
	color: #ffffff;
	font-weight: normal;
	font-style: normal;
	line-height: normal;
	background-color: #2c95cc;
	background-image: url(http://illinoismatmen.com/images/bluestripeheaderbg.gif);
	background-repeat: repeat;
	border: 1px solid #2c95cc;
	padding: 3px;
}
table.results {
  width: 100%;
}
table.results th {
  text-align: left;
  border: 0px;
  padding: 2px 8px;
}
table.results td {
  border: 0px;
  padding: 2px 8px;
}
</style>

<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.8-5815'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/illinoismatmen.com\/wordpress\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/illinoismatmen.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.4'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.4.21'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.4.21'></script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[5638]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://illinoismatmen.com/wordpress/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://illinoismatmen.com/wordpress/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>