<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Homegrown Illinois Wrestlers: Day 1 Recap - Illinois Matmen</title>
<meta name="description" content="125 Dylan Ragusin, Michigan - a two-time IHSA State Champion, from Montini H.S. Ragusin defeats Daniel Vega (SDSU) in the first round by a score of 13-10."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://illinoismatmen.com/homegrown-illinois-wrestlers-day-1-recap/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Homegrown Illinois Wrestlers: Day 1 Recap - Illinois Matmen">
<meta property="og:description" content="125 Dylan Ragusin, Michigan - a two-time IHSA State Champion, from Montini H.S. Ragusin defeats Daniel Vega (SDSU) in the first round by a score of 13-10.">
<meta property="og:url" content="https://illinoismatmen.com/homegrown-illinois-wrestlers-day-1-recap/">
<meta property="og:site_name" content="Illinois Matmen">
<meta property="article:publisher" content="https://www.facebook.com/illinoismatmen">
<meta property="article:section" content="College">
<meta property="og:updated_time" content="2021-03-19T00:26:34-05:00">
<meta property="og:image" content="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Recap2.jpg">
<meta property="og:image:secure_url" content="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Recap2.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="614">
<meta property="og:image:alt" content="Homegrown Illinois Wrestlers: Day 1 Recap">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Homegrown Illinois Wrestlers: Day 1 Recap - Illinois Matmen">
<meta name="twitter:description" content="125 Dylan Ragusin, Michigan - a two-time IHSA State Champion, from Montini H.S. Ragusin defeats Daniel Vega (SDSU) in the first round by a score of 13-10.">
<meta name="twitter:site" content="@https://twitter.com/IllinoisMatmen">
<meta name="twitter:creator" content="@https://twitter.com/IllinoisMatmen">
<meta name="twitter:image" content="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Recap2.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://illinoismatmen.com/#organization","name":"Illinois Matmen","url":"https://illinoismatmen.com"},{"@type":"WebSite","@id":"https://illinoismatmen.com/#website","url":"https://illinoismatmen.com","name":"Illinois Matmen","publisher":{"@id":"https://illinoismatmen.com/#organization"},"inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://illinoismatmen.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://illinoismatmen.com/homegrown-illinois-wrestlers-day-1-recap/#primaryImage","url":"https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Recap2.jpg","width":1024,"height":614},{"@type":"WebPage","@id":"https://illinoismatmen.com/homegrown-illinois-wrestlers-day-1-recap/#webpage","url":"https://illinoismatmen.com/homegrown-illinois-wrestlers-day-1-recap/","name":"Homegrown Illinois Wrestlers: Day 1 Recap - Illinois Matmen","datePublished":"2021-03-19T00:13:20-05:00","dateModified":"2021-03-19T00:26:34-05:00","isPartOf":{"@id":"https://illinoismatmen.com/#website"},"primaryImageOfPage":{"@id":"https://illinoismatmen.com/homegrown-illinois-wrestlers-day-1-recap/#primaryImage"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Homegrown Illinois Wrestlers: Day 1 Recap - Illinois Matmen","datePublished":"2021-03-19T00:13:20-05:00","dateModified":"2021-03-19T00:26:34-05:00","author":{"@type":"Person","name":"Illinois Matmen"},"publisher":{"@id":"https://illinoismatmen.com/#organization"},"description":"125 Dylan Ragusin, Michigan - a two-time IHSA State Champion, from Montini H.S. Ragusin defeats Daniel Vega (SDSU) in the first round by a score of 13-10.","@id":"https://illinoismatmen.com/homegrown-illinois-wrestlers-day-1-recap/#richSnippet","isPartOf":{"@id":"https://illinoismatmen.com/homegrown-illinois-wrestlers-day-1-recap/#webpage"},"image":{"@id":"https://illinoismatmen.com/homegrown-illinois-wrestlers-day-1-recap/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://illinoismatmen.com/homegrown-illinois-wrestlers-day-1-recap/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Illinois Matmen &raquo; Feed" href="https://illinoismatmen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Illinois Matmen &raquo; Comments Feed" href="https://illinoismatmen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Illinois Matmen &raquo; Homegrown Illinois Wrestlers: Day 1 Recap Comments Feed" href="https://illinoismatmen.com/homegrown-illinois-wrestlers-day-1-recap/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/illinoismatmen.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://illinoismatmen.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://illinoismatmen.com/wordpress/wp-content/themes/hello-elementor/style.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://illinoismatmen.com/wordpress/wp-content/themes/hello-elementor/theme.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-5848-css'  href='https://illinoismatmen.com/wordpress/wp-content/uploads/elementor/css/post-5848.css?ver=1609385049' type='text/css' media='all' />
<link rel='stylesheet' id='dce-all-css-css'  href='https://illinoismatmen.com/wordpress/wp-content/uploads/elementor/css/dce-frontend.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://illinoismatmen.com/wordpress/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='uael-frontend-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/ultimate-elementor/assets/min-css/uael-frontend.min.css?ver=1.28.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://illinoismatmen.com/wordpress/wp-content/uploads/elementor/css/global.css?ver=1609385473' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-5849-css'  href='https://illinoismatmen.com/wordpress/wp-content/uploads/elementor/css/post-5849.css?ver=1612579902' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-5891-css'  href='https://illinoismatmen.com/wordpress/wp-content/uploads/elementor/css/post-5891.css?ver=1609428666' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-5863-css'  href='https://illinoismatmen.com/wordpress/wp-content/uploads/elementor/css/post-5863.css?ver=1610939947' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/easy-table/themes/minimal/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://illinoismatmen.com/wordpress/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<link rel="https://api.w.org/" href="https://illinoismatmen.com/wp-json/" /><link rel="alternate" type="application/json" href="https://illinoismatmen.com/wp-json/wp/v2/posts/6431" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://illinoismatmen.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://illinoismatmen.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://illinoismatmen.com/?p=6431' />
<link rel="alternate" type="application/json+oembed" href="https://illinoismatmen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fillinoismatmen.com%2Fhomegrown-illinois-wrestlers-day-1-recap%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://illinoismatmen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fillinoismatmen.com%2Fhomegrown-illinois-wrestlers-day-1-recap%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["college","featured","general","northwestern"],"pagePostAuthor":"Illinois Matmen"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHCGH3S');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="icon" href="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/02/cropped-icon1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/02/cropped-icon1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/02/cropped-icon1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/02/cropped-icon1-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			td.entry-view-field-value:empty {
    display: none;
    /* background: orange; */
}


td.entry-view-field-name:empty {
    background: red;
    display: none;
}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-6431 single-format-standard wp-custom-logo elementor-dce elementor-default elementor-kit-5848 elementor-page-5863">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PHCGH3S"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<div data-elementor-type="header" data-elementor-id="5849" data-post-id="6431" data-obj-id="6431" class="elementor elementor-5849 dce-elementor-post-6431 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-6bf3bf83 elementor-section-height-min-height elementor-section-full_width elementor-section-stretched elementor-section-height-default elementor-section-items-middle" data-id="6bf3bf83" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-37f04bb" data-id="37f04bb" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7f3e2517 dce_masking-none elementor-widget elementor-widget-image" data-id="7f3e2517" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://illinoismatmen.com">
							<img width="544" height="180" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2020/12/ilr-transparent-2-2.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://illinoismatmen.com/wordpress/wp-content/uploads/2020/12/ilr-transparent-2-2.png 544w, https://illinoismatmen.com/wordpress/wp-content/uploads/2020/12/ilr-transparent-2-2-300x99.png 300w" sizes="(max-width: 544px) 100vw, 544px" />								</a>
											</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-661af5b6" data-id="661af5b6" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-469e473e elementor-nav-menu__align-right elementor-nav-menu--stretch elementor-nav-menu__text-align-center elementor-nav-menu--indicator-chevron elementor-nav-menu--dropdown-tablet elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="469e473e" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-469e473e" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384"><a href="/rankings" class="elementor-item">Rankings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1458"><a href="/news" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6014"><a href="/videos" class="elementor-item">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="/forum" class="elementor-item">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://illinoismatmen.com/contact/" class="elementor-item">Contact</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-469e473e" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384"><a href="/rankings" class="elementor-item">Rankings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1458"><a href="/news" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6014"><a href="/videos" class="elementor-item">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="/forum" class="elementor-item">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://illinoismatmen.com/contact/" class="elementor-item">Contact</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
					</div>
		</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="5863" data-post-id="6431" data-obj-id="6431" class="elementor elementor-5863 dce-elementor-post-6431 elementor-location-single post-6431 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-featured category-general category-northwestern" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-7daf6b5 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7daf6b5" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-a44f9a1" data-id="a44f9a1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-bde78cb elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="bde78cb" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="800" height="480" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Recap2.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Recap2.jpg 1024w, https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Recap2-300x180.jpg 300w, https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Recap2-768x461.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-bdb7e86 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="bdb7e86" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Homegrown Illinois Wrestlers: Day 1 Recap</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-b86d584 elementor-widget elementor-widget-theme-post-content" data-id="b86d584" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p>125<br />
Dylan Ragusin, Michigan &#8211; a two-time IHSA State Champion, from Montini H.S.<br />
Ragusin defeats Daniel Vega (SDSU) in the first round by a score of 13-10. Raguisn loses a back and forth match 10-8 to Camacho (NCST) in the 2nd round. He will wrestle Mastrogiovanni in the second round of the consolation bracket.</p>
<p>Noah Surtin, Missouri &#8211; a IHSA State Champion, from Edwardsville H.S.<br />
Surtin loses 13-8 to Patrick Mckee (MINN) in a tough first round matchup. Surtin wins by fall over Tropea (RID) in the first round consolation bracket. He will wrestle Cardinale (WVU) in the second round of the consolation bracket.</p>
<p>133<br />
Louis Hayes, Virginia &#8211; a IHSA State Champion, from Carl Sandburg H.S.<br />
Hayes wins 5-2 over Boo Dryden (MINN) in the first round. Hayes beats 7 seed Lucas Byrd (ILL) 6-4, in overtime. Hayes finds himself in the quarter-final against Penn St. standout, and number 2 seed, Roman Bravo-Young.</p>
<p>Anthony Madrigal, Oklahoma &#8211; a two-time IHSA State Runner-Up, from Oak Park River Forest H.S.<br />
Madrigal loses to Mario Guillen (OHIO) 4-2 in overtime. Madrigal loses to Allen (NAVY) in another overtime match 7-1. Two tough overtime losses for Madrigal and his season comes to an end.</p>
<p>Michael Mcgee, Arizona State &#8211; a two-time IHSA State Champion, from Plainfield East H.S.<br />
Mcgee beats Richie Koehler (RID) by a score of 13-4, in the first round. Mcgee gets caught by Chris Cannon (NW) in the second round and loses by fall in the 1st period. Mcgee will wrestle Dryden (MINN) in the second round of the consolation bracket.</p>
<p>Jacob Rundell, Purdue &#8211; a IHSA State Champion, from Oak Park River Forest H.S.<br />
Rundell loses to Cannon (NW) by a score of 10-1. Rundell defeats Koehler (RID) 7-4 in the 1st round of the consolation bracket. Rundell will wrestle Byrd (ILL) in the second round wrestlebacks.</p>
<p>Jared VanVleet, Air Force &#8211; a IHSA State Champion, from Stillman Valley H.S.<br />
Vanvleet, gives up the early takedown and loses to Jarret Trombley (NCST) 3-2, in the first round. Vanvleet defeats Smith (UVU) 4-1 in the first round of the consolation bracket. VanVleet will wrestle Guillen (OHIO) in the second round of the consolation bracket.</p>
<p>141<br />
Dylan Duncan, Illinois &#8211; a two-time IHSA State Champion, from Montini H.S.<br />
Duncan wins by major decision, 13-2 over Lane Peters (ARMY) in the first round. Duncan loses to number 3 seed Sebastion Rivera (RUT) 10-4. Duncan will wrestle Lloren (FS) in the second round of the consolation bracket.</p>
<p>Real Woods, Stanford &#8211; a three-time IHSA State Champion, from Montini H.S.<br />
Woods wins by a score of 6-3 over Grant Willits (ORST). Woods upsets 5 seed Don Demas (OU) 5-1 in overtime. Woods will wrestle the number 4 seed Wilson (NCST) in the quarters.</p>
<p>149<br />
Anthony Cheloni, Northern Illinois &#8211; a IHSA place winner, from Marmion Academy<br />
Cheloni loses to Jonathan Millner (APP) by a score of 7-3, in the first round. Cheloni beats Van Brill (RUT) 8-4, in the first round of the consolation bracket.</p>
<p>Austin O’Connor, North Carolina &#8211; a four-time IHSA State Champion, from St. Rita H.S.<br />
O’Connor defeats Crooks (ASU) by a score of 12- 4, in the first round. O’Connor beats Parriott (PUR) by a score of 8-3. He will wrestle Millner (APP) in the quarterfinals.</p>
<p>PJ Ogunsanya, Army West Point &#8211; a IHSA place winner, from Oak Park River Forest H.S.<br />
Ogunsanya loses a heartbreaker to Parco (FS) 7-5 in overtime. Ogunsanya defeats Hunsaker (UVU) 5-3. He will wrestle Parriott (PUR) in the second round of the consolation bracket.</p>
<p>Yahya Thomas, Northwestern &#8211; a IHSA place winner, from Mt. Carmel H.S.<br />
Thomas upsets 8 seed Abas (STAN) by a score of 6-2 to start his tournament. Thomas upsets 9 seed Lamer (POLY), by a score of 10-4. Two big wins for Thomas, and he will face number 1 seed Sasso (OSU) in the quarters.</p>
<p>157<br />
Kendall Coleman, Purdue &#8211; a three-time IHSA place winner, from Mt. Carmel H.S.<br />
Coleman defeats Palumbo (SH) by major decision 15-5, in the first round. Coleman injury defaults to Franek (NDSU). He should wrestle Jacques (MIZZ) in the 2nd round of the consolation bracket, but we will wait and see if he can continue.</p>
<p>Markus Hartman, Army West Point &#8211; a IHSA State Champion, from Barrington H.S.<br />
Hartman, loses 16-2 to the number 3 seed Carr (ISU), in the first round. Hartman defeats Heller (HOF) 8-4. He will wrestle Willits (ORST) in the second round of the consolation bracket.</p>
<p>Holden Heller, Hofstra &#8211; a IHSA State place winner, from Deerfield H.S.<br />
Heller loses to Lewan (MICH) 3-1 in the first round. Heller loses to Hartman (ARMY) 8-4, and he is out of the tournament.</p>
<p>Will Lewan, Michigan &#8211; a IHSA State Champion, from Montini H.S.<br />
Lewan defeats Heller (HOF) by a score 3-1 in overtime. Lewan loses to the 3 seed Carr (ISU) in the 2nd round 10-2. Lewan will wrestle McClure (UNC) in the second round of the consolation bracket.</p>
<p>165<br />
Dan Braunagel, Illinois &#8211; A two-time IHSA State Champion, from Althoff Catholic H.S.<br />
Braunagel loses to Olejnik (NIU) 6-1, in the first round. Braunagel loses to fellow Illinois alumni Ferrante (NU) by a score of 11-5, and his season comes to an end.</p>
<p>Alex Cramer, Central Michigan &#8211; a IHSA State Champion, from Grayslake H.S.<br />
Received an at-large bid, but will not participate due to injury.</p>
<p>David Ferrante, Northwestern A two-time IHSA State Champion, from Huntley H.S.<br />
Ferrante loses to 2 seed Valencia (ASU), by a score of 14-4. Ferrante beats Braunagel 11-5 in the consolation first round. Ferrante will face Bullard (NCST) in the second round of the consolation bracket.</p>
<p>Jake Keating, Virginia &#8211; IHSA State place winner, from Naperville Central H.S.<br />
Keating loses to Hall (WVU) by a score of 14-4, in the first round. Keating loses to Mosley (GW) 9-7 and his tournament is done.</p>
<p>Jake Tucker, Michigan State &#8211; A IHSA State Champion, from Mt. Carmel H.S.<br />
Tucker loses to Griffith (STAN) in the first round, 7-5. Tucker beats Sparks (MINN) 5-2. Tucker will wrestle Wittlake (OKST) in the second round of the consolation bracket.</p>
<p>174<br />
Donnell Washington, Indiana &#8211; IHSAA Runner-Up, IHSA place winner from Portage H.S.<br />
Washington beats Allar (MINN) 4-3 in the first round. Washington loses to 8 seed Bullard (NCST) in the 2nd round, 6-4. Washington will wrestle Turley (RUT) in the second round of the consolation bracket.</p>
<p>184<br />
Zach Braunagel, Illinois &#8211; A two-time IHSA State Champion, from Althoff Catholic H.S.<br />
Braunagel loses to Hopkins (CAMP) in the first round, 7-6. In the consolation first round Braungael defeats Harvey (Pitt) 5-2. He will wrestle Key (Navy) in the second round of the consolation wrestleback.</p>
<p>Devin Kane, North Carolina &#8211; a two-time Georgia State Champion, from Cambridge H.S.<br />
Kane loses to Geer (OKST) 10-0 in the first round. Kane defeats Brown (ARMY) 8-5 in the first round consolation wrestleback. Kane will wrestle Brands (IOWA) in the second round of the consolation bracket.</p>
<p>197<br />
Cameron Caffey, Michigan State &#8211; A IHSA State Champion, from Carbondale H.S. Caffey<br />
Caffey defeats McLaughlin (DREX) by a score of 14-6, in the first round. Caffey loses to Woodley (OU) 4-3 in the 2nd round. He will face Smith (CSU) in the 2nd round of the consolation bracket.</p>
<p>Kordell Norfleet, Arizona State &#8211; a two-time IHSA State Champion, from Marian Catholic H.S.<br />
Norfleet beats Rogers (HOF) 12-3 in the first round. Norfleet defeats Penola (PUR) 8-4 in the 2nd round. He will square off against Bonaccorsi (PITT) in the quarters.</p>
<p>Eric Schultz, Nebraska &#8211; A IHSA State Champion, from Tinley Park, H.S.<br />
Schultz gets pinned by Pentz (NDSU) in the biggest upset of round one. Schultz beats Koser (NAVY) 4-2. He will wrestle Jakobsen (LEH) in the second round of the consolation bracket.</p>
<p>Nick Stemmet, Stanford &#8211; a IHSA State Champion, from Yorkville H.S.<br />
Stemmet loses to Bonaccorsi (PITT) 15-2, in the first round. Stemmet loses to Kober (CAMP) by a score of 12-7. He is done for the weekend.</p>
<p>Jacob Warner, Iowa &#8211; A three-time IHSA State Champion, from Washington H.S<br />
Warner goes down 6-0 in the 1st period to battle back and beat Reenan (NCST) in overtime 9-7. Warner beats the 12 seed, Davison (NW) 3-0, in the second round. Warner will wrestle 4 seed Ferrari (OKST) in the quarterfinals.</p>
<p>285<br />
Tony Cassioppi, Iowa &#8211; A two-time Illinois State Champion, from Hononegah H.S.<br />
Cassiopi defeats Knighton-Ward (HOF) by a score of 9-1, in the first round. Cassioppi defeats Ornoff (OSU) 11-0. Cassioppi will face 4 seed Schultz (ASU) in the quarters.</p>
<p>Luke Luffman, Illinois &#8211; A three-time State Champion, from Urbana H.S<br />
Luffman gets pinned by Hendrickson (AF) in the first round. Luffman defeats Ghadiali (CAMP) 7-2 in the consolation first round. Luffman will wrestle Isley (UNI) in the second round of the consolation bracket.</p>
<p>Nathan Traxler, Stanford &#8211; a two-time IHSA State Champion, from Marmion Academy<br />
Traxler loses to Wood (LEH) 6-1, in the first round. Traxler wins by technical fall over Birchmeier (NAVY). He will wrestle Wilson (NCST) in the second round of the consolation bracket.</p>
		</div>
				</div>
		<!-- hidden widget --><!-- hidden widget -->		<div class="elementor-element elementor-element-50d35da elementor-share-buttons--view-icon elementor-share-buttons--skin-boxed elementor-share-buttons--shape-rounded elementor-share-buttons--align-center elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="50d35da" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
							<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_facebook">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on facebook</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_twitter">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on twitter</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_pinterest">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-pinterest" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on pinterest</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_reddit">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-reddit" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on reddit</span>
							</span>
																	</div>
				</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-479af33" data-id="479af33" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a03e192 elementor-widget elementor-widget-heading" data-id="a03e192" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Top Illinois Matmen News</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-cb91ded elementor-grid-1 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="cb91ded" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-6431 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-featured category-general category-northwestern">
				<a class="elementor-post__thumbnail__link" href="https://illinoismatmen.com/homegrown-illinois-wrestlers-day-1-recap/" >
			<div class="elementor-post__thumbnail"><img width="300" height="180" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Recap2-300x180.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Recap2-300x180.jpg 300w, https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Recap2-768x461.jpg 768w, https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Recap2.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://illinoismatmen.com/homegrown-illinois-wrestlers-day-1-recap/" >
				Homegrown Illinois Wrestlers: Day 1 Recap			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-6420 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-featured category-general category-uncategorized">
				<a class="elementor-post__thumbnail__link" href="https://illinoismatmen.com/head-coach-joe-norton-ncc-wrestling-program-continue-success-crowning-2-national-champions/" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Norton1-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Norton1-300x169.jpg 300w, https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Norton1-1024x576.jpg 1024w, https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Norton1-768x432.jpg 768w, https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Norton1.jpg 1536w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://illinoismatmen.com/head-coach-joe-norton-ncc-wrestling-program-continue-success-crowning-2-national-champions/" >
				Head Coach Joe Norton &#038; NCC Wrestling Program Continue Success: Crowning 2 National Champions			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-6412 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-college">
				<a class="elementor-post__thumbnail__link" href="https://illinoismatmen.com/illinois-wrestlers-path-to-the-quarterfinals/" >
			<div class="elementor-post__thumbnail"><img width="300" height="180" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Quarters1-300x180.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Quarters1-300x180.jpg 300w, https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Quarters1-768x461.jpg 768w, https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Quarters1.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://illinoismatmen.com/illinois-wrestlers-path-to-the-quarterfinals/" >
				Illinois Homegrown Wrestlers Path to the Quarterfinals			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-6405 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-featured category-general">
				<a class="elementor-post__thumbnail__link" href="https://illinoismatmen.com/bianchini-runner-up-3-others-all-american-at-ncaa-division-ii-nationals/" >
			<div class="elementor-post__thumbnail"><img width="300" height="180" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/newdii-300x180.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/newdii-300x180.jpg 300w, https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/newdii.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://illinoismatmen.com/bianchini-runner-up-3-others-all-american-at-ncaa-division-ii-nationals/" >
				Bianchini Runner-up, 3 others All-American at NCAA Division II Nationals			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-6399 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-general">
				<a class="elementor-post__thumbnail__link" href="https://illinoismatmen.com/6399-2/" >
			<div class="elementor-post__thumbnail"><img width="300" height="180" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/DII-300x180.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/DII-300x180.jpg 300w, https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/DII.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://illinoismatmen.com/6399-2/" >
				Live Coverage to the NCAA DIVISION II WRESTLING CHAMPIONSHIPS			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-6390 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-general category-uncategorized">
				<a class="elementor-post__thumbnail__link" href="https://illinoismatmen.com/ncaa-2021-division-i-wrestling-championship-brackets/" >
			<div class="elementor-post__thumbnail"><img width="300" height="180" src="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Brackets-300x180.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Brackets-300x180.jpg 300w, https://illinoismatmen.com/wordpress/wp-content/uploads/2021/03/Brackets.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://illinoismatmen.com/ncaa-2021-division-i-wrestling-championship-brackets/" >
				NCAA 2021 Division I Wrestling Championship Brackets			</a>
		</h3>
				</div>
				</article>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
					</div>
		</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="5891" data-post-id="6431" data-obj-id="6431" class="elementor elementor-5891 dce-elementor-post-6431 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-5ff0fc53 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5ff0fc53" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-47cf11a3" data-id="47cf11a3" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-72ce7d8d elementor-widget elementor-widget-heading" data-id="72ce7d8d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">Illinois' Premier Wrestling website</p>		</div>
				</div>
				<div class="elementor-element elementor-element-7597f73e elementor-widget elementor-widget-heading" data-id="7597f73e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Illinois Matmen</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-5d613bfc elementor-align-left elementor-tablet-align-right elementor-mobile-align-justify elementor-widget elementor-widget-button" data-id="5d613bfc" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.rokfin.com/ILMatmen" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">subscribe</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-748329ac" data-id="748329ac" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-30bf52e6" data-id="30bf52e6" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2be950f4 elementor-widget elementor-widget-heading" data-id="2be950f4" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Illinois Wrestling</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-2c8f802a elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="2c8f802a" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
					<a href="https://illinoismatmen.com/news/">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">News</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="https://illinoismatmen.com/forum/">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Forum</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="https://illinoismatmen.com/rankings">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Rankings</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="https://illinoismatmen.com/contact/">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Contact</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="https://www.rokfin.com/ILMatmen">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-right"></i>						</span>
										<span class="elementor-icon-list-text">Rokfin</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<footer data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-9ecf4c6 elementor-section-content-middle elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="9ecf4c6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6d999f5d" data-id="6d999f5d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-76bd8e0c elementor-widget elementor-widget-heading" data-id="76bd8e0c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">© All rights reserved</p>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3ba4b192" data-id="3ba4b192" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-16531184 elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="16531184" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-dc10550" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
													<i class="fa fa-twitter"></i>
											</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-0267196" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
													<i class="fa fa-facebook"></i>
											</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-dribbble elementor-repeater-item-0e260c9" target="_blank">
						<span class="elementor-screen-only">Dribbble</span>
													<i class="fa fa-dribbble"></i>
											</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-dbaeb71" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
													<i class="fa fa-youtube"></i>
											</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-pinterest elementor-repeater-item-d2d5c50" target="_blank">
						<span class="elementor-screen-only">Pinterest</span>
													<i class="fa fa-pinterest"></i>
											</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-medium elementor-repeater-item-92c0998" target="_blank">
						<span class="elementor-screen-only">Medium</span>
													<i class="fa fa-medium"></i>
											</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</footer>
					</div>
		</div>
		</div>
		
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20' id='jquery-form-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/illinoismatmen.com\/wordpress\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/dynamicconditions/Public/js/dynamic-conditions-public.js?ver=1.4.6' id='dynamic-conditions-js'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.0.15' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.10.3' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/illinoismatmen.com\/wordpress\/wp-admin\/admin-ajax.php","nonce":"b08ba4e2e4","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/illinoismatmen.com\/wordpress\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.10.3' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.0.15' id='share-link-js'></script>
<script type='text/javascript' id='elementor-frontend-js-extra'>
/* <![CDATA[ */
var uael_particles_script = {"uael_particles_url":"https:\/\/illinoismatmen.com\/wordpress\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/illinoismatmen.com\/wordpress\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js"};
/* ]]> */
</script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.15","is_static":false,"legacyMode":{"elementWrappers":true},"urls":{"assets":"https:\/\/illinoismatmen.com\/wordpress\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[],"dynamicooo":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":6431,"title":"Homegrown%20Illinois%20Wrestlers%3A%20Day%201%20Recap%20-%20Illinois%20Matmen","excerpt":"","featuredImage":"https:\/\/illinoismatmen.com\/wordpress\/wp-content\/uploads\/2021\/03\/Recap2.jpg"}};
</script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.0.15' id='elementor-frontend-js'></script>
<script type='text/javascript' id='elementor-frontend-js-after'>
window.scope_array = [];
								window.backend = 0;
								jQuery.cachedScript = function( url, options ) {
									// Allow user to set any option except for dataType, cache, and url.
									options = jQuery.extend( options || {}, {
										dataType: "script",
										cache: true,
										url: url
									});
									// Return the jqXHR object so we can chain callbacks.
									return jQuery.ajax( options );
								};
							    jQuery( window ).on( "elementor/frontend/init", function() {
									elementorFrontend.hooks.addAction( "frontend/element_ready/global", function( $scope, $ ){
										if ( "undefined" == typeof $scope ) {
												return;
										}
										if ( $scope.hasClass( "uael-particle-yes" ) ) {
											window.scope_array.push( $scope );
											$scope.find(".uael-particle-wrapper").addClass("js-is-enabled");
										}else{
											return;
										}
										if(elementorFrontend.isEditMode() && $scope.find(".uael-particle-wrapper").hasClass("js-is-enabled") && window.backend == 0 ){		
											var uael_url = uael_particles_script.uael_particles_url;
											
											jQuery.cachedScript( uael_url );
											window.backend = 1;
										}else if(elementorFrontend.isEditMode()){
											var uael_url = uael_particles_script.uael_particles_url;
											jQuery.cachedScript( uael_url ).done(function(){
												var flag = true;
											});
										}
									});
								});
								jQuery(document).ready(function(){
									if ( jQuery.find( ".uael-particle-yes" ).length < 1 ) {
										return;
									}
									var uael_url = uael_particles_script.uael_particles_url;
									jQuery.cachedScript = function( url, options ) {
										// Allow user to set any option except for dataType, cache, and url.
										options = jQuery.extend( options || {}, {
											dataType: "script",
											cache: true,
											url: url
										});
										// Return the jqXHR object so we can chain callbacks.
										return jQuery.ajax( options );
									};
									jQuery.cachedScript( uael_url );
								});	
</script>
<script type='text/javascript' src='https://illinoismatmen.com/wordpress/wp-content/uploads/elementor/js/dce-frontend.min.js?ver=5.6.2' id='dce-all-js-js'></script>

</body>
</html>
